Blue Mind Forum

Forum about Blue Mind Software

You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : https://forge.bluemind.net/confluence/display/BM35/ !
Vous pouvez en particulier trouver des réponses aux problèmes les plus courants dans notre FAQ ou encore la base de connaissance.

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : https://forge.bluemind.net/confluence/display/BM35/ !

#1 2019-07-01 13:43:21

Fab909
Member
Registered: 2017-11-03
Posts: 20

BM 4 probleme /autodiscover/autodiscover.xml (souscription OK)

Bonjour

Nous avons une suscription active sur le serveur BM (version 4.0.5, Debian 9.9).
L'ensemble des lib additionnelles sont installés et BM rebooté (les users ont été créé après la mise en place de la souscription).

Le problème est que lorsque je crée un compte sur Outlook (2013 ou meme 2016) en mode automatique, il crée le compte uniquement en POP3 et pas en collaboratif.

La zone DNS du domaine contient bien le champs SRV qui pointe sur le serveur BlueMind (version 4.0.5)

Quand j'accède manuellement à l'URL de l'autodiscover https://domaine.fr/autodiscover/autodiscover.xml : j'arrive bien sur le serveur BM mais avec le message "Le serveur est en cours de maintenance  Réessayer d’accéder à l’application un peu plus tard. 502" : il est censé pointer sur la page de lgin ?

Avez-vous déjà eu ce problème?

Dans les logs d'erros ngnix , on voir cela quand on essai d'accéder à l'autodiscover :

2019/07/01 15:40:23 [error] 31261#31261: *144926 connect() failed (111: Connection refused) while connecting to upstream, client: **.***.***.***, server: ****.****.**, request: "GET //autodiscover/autodiscover.xml HTTP/1.1", upstream: "http://127.0.0.1:5001/autodiscover/autodiscover.xml", host: "mail.****.fr"

Pour le reste, webmail, imap pop etc.. aucun soucis.

Bien cordialement.

Last edited by Fab909 (2019-07-01 17:09:57)

Offline

#2 2019-07-02 09:51:14

Fab909
Member
Registered: 2017-11-03
Posts: 20

Re: BM 4 probleme /autodiscover/autodiscover.xml (souscription OK)

J'ai constaté que le service bm-mapi etait down

/var/log/bm-mapi# bmctl all_status | grep mapi
BlueMind bm-mapi is down.

J'ai reloadé, il est UP

/var/log/bm-mapi# bmctl all_status | grep mapi
BlueMind bm-mapi is running.

Le BM est à jour version 4.0.6, mais ce matin j'ai du relancer les services, mapi down à nouveau

Ou peux-ton checker les logs relatifs au mapi ?

Last edited by Fab909 (2019-07-02 10:07:00)

Offline

#3 2019-07-08 16:29:39

pierrec
Blue Mind Team
From: Toulouse
Registered: 2012-03-29
Posts: 70
Website

Re: BM 4 probleme /autodiscover/autodiscover.xml (souscription OK)

Bonjour,
Voici la page de logs et un lien vers la page de débugage MAPI
https://forge.bluemind.net/confluence/d … s+journaux

Offline

Board footer

Powered by FluxBB