You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : http://docs.blue-mind.net !

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : http://docs.blue-mind.net

#1 2013-05-26 17:13:42

Poustiquet
Member
From: Cherbourg (Manche)
Registered: 2013-03-07
Posts: 354

Installation BlueMind petites structures (Particulier/Association/PME)

-- == Page en Construction == ---
-- == En cours de rédaction, si besoin, me contacter par mail sur bluemind@zozma.fr == --
-- == Par avance, Merci de votre compréhension == --
-- == Poustiquet == --

##########
#MaJ 05/06/2013 : désactivation du pare-feu ufw ... trop de problème de communication entre les process sur la réseau localhost
#
##########


------------------------------------------


Le But de ce tutorial

En vous exposant les étapes détaillées d'installation d'un serveur BlueMind (mono-serveur), j'espère vous démontrer qu'il n'est pas très difficile de monter ou faire monter son propre serveur de messagerie collaboratif afin de libérer vos données des géants de ce monde et ainsi récupérer ainsi la pleine propriété de vos messageries.
A ce jour, tous les services en ligne (banques, assurances, service postal, EDF, FAI, eCommerce) se portent sur la messagerie mail. Et je ne parle même pas des adresses emails qu'il devient nécessaire de mentionner sur nos CV ou ceux de nos enfants.
BlueMind permet de monter très facilement sa messagerie collaborative, alors profitons en pour exploiter ce logiciel libre.

Par ailleurs, je remarque qu'il y a de plus en plus d'usurpation d'identité. Avec des justificatifs dématérialisés reçus dans nos boîtes mails, celles-ci deviennent de belles cibles.
Il est donc très courant de trouver des spywares ou des chevaux de Troie qui exploitent les données de nos PC, permettant ainsi aux personnes mal attentionnées ayant créé ces virus de se connecter à vos messageries. Et au final, rien de plus simple pour un usurpateur de créer un monsieur_dupont@gmail.com pour remplacer monsieur.dupont@gmail.com.
Avoir son propre domaine (@domain.tld) au lieu de (@orange @free @google @hotmail) donne une image plus sérieuse pour vos communications.
Mais en plus, si vous hébergez vos propres mails, et qu'il vous arrive que votre identité numérique ou administrative soit usurpée, vous serez en mesure de combattre le problème plus efficacement (en fournissant les logs par exemple pour prouver votre bonne foi).


------------------------------------------


Comment faire ??!!

Installer un BlueMind ? oui, mais comment faire ??!!

2 méthodes simples:

a) héberger son serveur dans un datacenter sur une machine dédiée.
Vous êtes donc locataire d'une machine soumise aux règles du datacenter choisi. Par exemple, si vous êtes de nationalité française, préférez une société française pour louer un serveur sur le territoire français. Cela vous permettra de jouir ainsi de la réglementation française en cas de problème ou de litige.
A contrario, les datacenters et sociétés Américaines sont soumis réglementairement au "Patriot act" : les données privées sont ainsi librement accessibles à l'autorité américaine.

b) Auto-héberger son serveur - chez soi - derrière sa ligne ADSL.
Vous êtes soumis à la réglementation de votre territoire. Mais cela vous permet de maîtriser physiquement vos données.

Les 2 méthodes ont des avantages/inconvénients techniques et financiers.
Et je suis prêt à en discuter avec vous : Minitel 2.0, logiciels libres...


Le coût : quel matériel et quelle licence BlueMind pouvez vous
utiliser ?

L'idée cachée de ce tutorial , c'est de démontrer qu'il est possible de monter une messagerie "au prix juste".

Matériel utilisé pour mon serveur:
http://forum.blue-mind.net/viewtopic.php?id=362 - Installation économique sur le plan énergétique et financier.

Je loue donc en ce moment un tout petit serveur chez OVH pour 24€ TTC/mois.
J'y ai installé pour l'occasion une version OpenSource. Et si la monter en charge fonctionne comme prévu, je vais héberger mon propre serveur (fabriqué avec le même matériel - soit 250€ à 300€) chez moi derrière ma connexion ADSL. (FAI fournissant une IP fixe et un reverse DNS associé)

BlueMind est distribué sous 2 formes :
- Solution Open Source -
http://www.blue-mind.net/solutions/article/open-source
- Solution Professionnelle -
http://www.blue-mind.net/solutions/arti … ssionnelle

Si vous êtes un particulier ou une petite association, je vous conseille d'utiliser la "Solution Open Source".
Elle est gratuite, et elle vous permet d'installer librement et d'utiliser BlueMind de façon autonome et illimitée.

Par contre, si vous êtes un professionnel/une association, je vous conseille d'investir dans une licence. Cela permet entre autre de disposer du support BlueMind ; en cas de problème durant la vie du service, cela peut être très pratique.

Et pour nos amis défendant le logiciel libre au travers de leurs associations, sur simple demande, chaque association peut obtenir une licence "à titre gratuit".
Si vous êtes un particulier et que vous voulez faire héberger vos mails, et mieux encore, faire fonctionner votre PC sous des logiciels libres comme Linux, il y a forcément une LUG (Linux User Group) près de chez vous. Je vous invite alors à aller les voir.
Ou si il existe une association de quartier près de chez vous, ou une autre association, n'hésitez pas à leur proposer aussi de devenir hébergeur libre de boîtes Emails des adhérents. Ainsi, les frais associés seront absorbés par l'association, et il y a de fortes chances que vos mails ne coûteront que quelques euros par an.


------------------------------------------


Le serveur de ce tuto est hébergé chez ...

Rassurez vous, je n'ai pas d'action chez OVH. Et tous les autres hébergeurs sont tous bien !

Le serveur actuel est hébergé chez OVH, cela m'a permis de disposer rapidement de plusieurs machines à moindre coût.
De plus, le serveur choisi est une gamme libre des serveurs dédiés : Un KS-R4G de Kimsufi (http://www.kimsufi.com/fr/)
Par contre, il correspond parfaitement au matériel voulu :
http://forum.blue-mind.net/viewtopic.php?id=362 - Installation économique sur le plan énergetique et financier

Je vais donc faire les copies d'écran associées à leur services.
Mais je ne détaillerai pas les actions précisément à réaliser dans leur manager, le but est plus de donner l'objet de l'actions à réaliser.


------------------------------------------


Un petit brouillon techniques du serveur voulu



                   Entrée MX de cloudma.fr
                   Entrée MX de tribuvincent.fr
                     webmail.cloudma.fr
                     webmail.tribuvincent.fr
                              |
                              |
                              |
                Ip publique : DNS et reverse DNS
                      telegramme.zozma.fr
                              |
                              |
                              |
==================================================================
|           Protection: Snort, Shorewall, fan2ban                                             |
==================================================================
|    Nom du serveur: telegramme                                                              |
|    Domaine : zozma.fr                                                                            | 
|    BlueMind : version Edge (version stable possible)                                  |
|    Domaines mails hébergés : cloudma.fr, tribuvincent.fr, ...                      |
|    Serveur sous Debian 6 stable                                                             |
|    Système de fichier sous LVM                                                              |
|                                                                                                           |
| Impossible de monter directement dans le manager                                   |
| tout le système en LVM :                                                                       |
| RACINE , / , 50 Go sur une partion fixe en Ext4                                       |
| VAR, /var, stockage des mails, 100 Go pour commencer                            |
| LOG, /var/log, stockage des logs, 25 Go pour commencer                         |
| Backup, /var/backups, stockage des. logs, 100 Go pour commencer           |
| TMP, /tmp, fichier temporaire, 5 Go pour commencer                                 |
| HOME, /home, dossier personnelle pour ouvrir le serveur                           |
| à des sysadmin, 5 Go pour commencer                                                   |
| SWAP, 2x la RAM soit 8196 Mo                                                               |
##################################################################
#            Sauvegarde totale par BlueMind                                                  #
#      Sauvegarde totale indépendante par Areca Backup                              #
##################################################################


------------------------------------------


Installation du serveur

Installons le serveur sous debian 6 avec la structure de fichier


ManagerV3 (https://www.ovh.com/managerv3)
>> serveurs dédiés
>>> Services
>>>> Réinstaller / changer d'OS

0049.png

0050.png

0051.png

0053.png

0054.png

0055.png

Choisir un système Raid logiciel, cela permet au serveur d'être tolérant aux pannes de disque dur.

Nous allons donc appliquer le système de fichier voulu.

0056.png

0057.png

0058.png

0059.png

0060.png

0061.png

0063.png

0066.png

0067.png

0068.png


------------------------------------------


Configuration l'identité du serveur


L'IPv6 est présentement l'avenir du réseau mondial
Mais pour le moment, on va rester en IPv4

Diezons ou supprimer alors les lignes voulus qui configure l'adresse IPv6

vim /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
        address 5.135.166.85
        netmask 255.255.255.0
        network 5.135.166.0
        broadcast 5.135.166.255
        gateway 5.135.166.254

#iface eth0 inet6 static
#       address 2001:41D0:8:E955::1
#       netmask 64
#       post-up /sbin/ip -f inet6 route add 2001:41D0:8:E9ff:ff:ff:ff:ff dev eth0
#       post-up /sbin/ip -f inet6 route add default via 2001:41D0:8:E9ff:ff:ff:ff:ff
#       pre-down /sbin/ip -f inet6 route del default via 2001:41D0:8:E9ff:ff:ff:ff:ff
#       pre-down /sbin/ip -f inet6 route del 2001:41D0:8:E9ff:ff:ff:ff:ff dev eth0

Complétons le /etc/resolv.conf par le domaine hébergeant

vim /etc/resolv.conf
nameserver 127.0.0.1
nameserver 213.186.33.99
search cloudma.fr

Modifions le nom du serveur

vim /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1       localhost.localdomain localhost
5.135.166.85    telegramme.cloudma.fr telegramme
# The following lines are desirable for IPv6 capable hosts
#(added automatically by netbase upgrade)
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhost
vim /etc/hostname
telegramme.cloudma.fr

Mettons à jour le serveur

apt-get update && apt-get upgrade

Le noyau utilisé actuellement est celui d'OVH

root@ks3313899:~# uname -a
Linux ks3313899.kimsufi.com 3.2.13-grsec-xxxx-grs-ipv6-64 #1 SMP Thu Mar 29 09:48:59 UTC 2012 x86_64 GNU/Linux
root@ks3313899:~# 

Installons donc le noyau officiel de Debian

apt-get install linux-image-2.6.32-5-amd64 linux-headers-2.6.32-5-amd64 make
root@ks3313899:~# apt-get install linux-image-2.6.32-5-amd64 linux-headers-2.6.32-5-amd64 make
Lecture des listes de paquets... Fait
Construction de l'arbre des dpendances       
Lecture des informations d'tat... Fait
Les paquets supplmentaires suivants seront installs: 
  binutils cpp-4.3 firmware-linux-free gcc-4.3 gcc-4.3-base initramfs-tools klibc-utils libc-dev-bin libc6-dev libgmp3c2 libgomp1 libklibc
  libmpfr4 libuuid-perl linux-base linux-headers-2.6.32-5-common linux-kbuild-2.6.32 linux-libc-dev manpages-dev
Paquets suggrs:
  binutils-doc gcc-4.3-locales gcc-4.3-multilib libmudflap0-4.3-dev gcc-4.3-doc libgcc1-dbg libgomp1-dbg libmudflap0-dbg glibc-doc
  linux-doc-2.6.32 grub lilo make-doc
Paquets recommands:
  gcc c-compiler
Les NOUVEAUX paquets suivants seront installs:
  binutils cpp-4.3 firmware-linux-free gcc-4.3 gcc-4.3-base initramfs-tools klibc-utils libc-dev-bin libc6-dev libgmp3c2 libgomp1 libklibc
  libmpfr4 libuuid-perl linux-base linux-headers-2.6.32-5-amd64 linux-headers-2.6.32-5-common linux-image-2.6.32-5-amd64 linux-kbuild-2.6.32
  linux-libc-dev make manpages-dev
0 mis  jour, 22 nouvellement installs, 0  enlever et 0 non mis  jour.
Il est ncessaire de prendre 50,7 Mo dans les archives.
Aprs cette opration, 172 Mo d'espace disque supplmentaires seront utiliss.
Souhaitez-vous continuer [O/n]? O
Rception de: 1 http://debian.mirrors.ovh.net/debian/ squeeze/main libuuid-perl amd64 0.02-4 [10,4 kB]
Rception de: 2 http://debian.mirrors.ovh.net/debian/ squeeze/main libklibc amd64 1.5.20-1+squeeze1 [53,5 kB]
Rception de: 3 http://debian.mirrors.ovh.net/debian/ squeeze/main klibc-utils amd64 1.5.20-1+squeeze1 [179 kB]
Rception de: 4 http://debian.mirrors.ovh.net/debian/ squeeze/main initramfs-tools all 0.98.8 [89,5 kB]
Rception de: 5 http://debian.mirrors.ovh.net/debian/ squeeze/main binutils amd64 2.20.1-16 [3 993 kB]
Rception de: 6 http://debian.mirrors.ovh.net/debian/ squeeze/main gcc-4.3-base amd64 4.3.5-4 [110 kB]
Rception de: 7 http://debian.mirrors.ovh.net/debian/ squeeze/main libgmp3c2 amd64 2:4.3.2+dfsg-1 [313 kB]
Rception de: 8 http://debian.mirrors.ovh.net/debian/ squeeze/main libmpfr4 amd64 3.0.0-2 [474 kB]
Rception de: 9 http://debian.mirrors.ovh.net/debian/ squeeze/main cpp-4.3 amd64 4.3.5-4 [3 349 kB]
Rception de: 10 http://debian.mirrors.ovh.net/debian/ squeeze/main libgomp1 amd64 4.4.5-8 [25,3 kB]
Rception de: 11 http://debian.mirrors.ovh.net/debian/ squeeze/main gcc-4.3 amd64 4.3.5-4 [2 604 kB]
Rception de: 12 http://security.debian.org/ squeeze/updates/main linux-base all 2.6.32-48squeeze1 [183 kB]
Rception de: 13 http://debian.mirrors.ovh.net/debian/ squeeze/main libc-dev-bin amd64 2.11.3-4 [210 kB]
Rception de: 14 http://debian.mirrors.ovh.net/debian/ squeeze/main libc6-dev amd64 2.11.3-4 [2 593 kB]
Rception de: 15 http://security.debian.org/ squeeze/updates/main linux-image-2.6.32-5-amd64 amd64 2.6.32-48squeeze1 [28,8 MB]
Rception de: 16 http://debian.mirrors.ovh.net/debian/ squeeze/main linux-kbuild-2.6.32 amd64 2.6.32-1 [238 kB]
Rception de: 17 http://debian.mirrors.ovh.net/debian/ squeeze/main make amd64 3.81-8 [398 kB]
Rception de: 18 http://debian.mirrors.ovh.net/debian/ squeeze/main manpages-dev all 3.27-1 [1 639 kB]
Rception de: 19 http://security.debian.org/ squeeze/updates/main firmware-linux-free all 2.6.32-48squeeze1 [161 kB]
Rception de: 20 http://security.debian.org/ squeeze/updates/main linux-libc-dev amd64 2.6.32-48squeeze1 [842 kB]
Rception de: 21 http://security.debian.org/ squeeze/updates/main linux-headers-2.6.32-5-common amd64 2.6.32-48squeeze1 [3 907 kB]
Rception de: 22 http://security.debian.org/ squeeze/updates/main linux-headers-2.6.32-5-amd64 amd64 2.6.32-48squeeze1 [538 kB]
50,7 Mo rceptionns en 4s (10,9 Mo/s)             
Prconfiguration des paquets...
Slection du paquet libuuid-perl prcdemment dslectionn.
(Lecture de la base de donnes... 22898 fichiers et rpertoires dj installs.)
Dpaquetage de libuuid-perl ( partir de .../libuuid-perl_0.02-4_amd64.deb) ...
Slection du paquet linux-base prcdemment dslectionn.
Dpaquetage de linux-base ( partir de .../linux-base_2.6.32-48squeeze1_all.deb) ...
Slection du paquet libklibc prcdemment dslectionn.
Dpaquetage de libklibc ( partir de .../libklibc_1.5.20-1+squeeze1_amd64.deb) ...
Slection du paquet klibc-utils prcdemment dslectionn.
Dpaquetage de klibc-utils ( partir de .../klibc-utils_1.5.20-1+squeeze1_amd64.deb) ...
Slection du paquet initramfs-tools prcdemment dslectionn.
Dpaquetage de initramfs-tools ( partir de .../initramfs-tools_0.98.8_all.deb) ...
Slection du paquet linux-image-2.6.32-5-amd64 prcdemment dslectionn.
Dpaquetage de linux-image-2.6.32-5-amd64 ( partir de .../linux-image-2.6.32-5-amd64_2.6.32-48squeeze1_amd64.deb) ...
Slection du paquet binutils prcdemment dslectionn.
Dpaquetage de binutils ( partir de .../binutils_2.20.1-16_amd64.deb) ...
Slection du paquet gcc-4.3-base prcdemment dslectionn.
Dpaquetage de gcc-4.3-base ( partir de .../gcc-4.3-base_4.3.5-4_amd64.deb) ...
Slection du paquet libgmp3c2 prcdemment dslectionn.
Dpaquetage de libgmp3c2 ( partir de .../libgmp3c2_2%3a4.3.2+dfsg-1_amd64.deb) ...
Slection du paquet libmpfr4 prcdemment dslectionn.
Dpaquetage de libmpfr4 ( partir de .../libmpfr4_3.0.0-2_amd64.deb) ...
Slection du paquet cpp-4.3 prcdemment dslectionn.
Dpaquetage de cpp-4.3 ( partir de .../cpp-4.3_4.3.5-4_amd64.deb) ...
Slection du paquet firmware-linux-free prcdemment dslectionn.
Dpaquetage de firmware-linux-free ( partir de .../firmware-linux-free_2.6.32-48squeeze1_all.deb) ...
Slection du paquet libgomp1 prcdemment dslectionn.
Dpaquetage de libgomp1 ( partir de .../libgomp1_4.4.5-8_amd64.deb) ...
Slection du paquet gcc-4.3 prcdemment dslectionn.
Dpaquetage de gcc-4.3 ( partir de .../gcc-4.3_4.3.5-4_amd64.deb) ...
Slection du paquet libc-dev-bin prcdemment dslectionn.
Dpaquetage de libc-dev-bin ( partir de .../libc-dev-bin_2.11.3-4_amd64.deb) ...
Slection du paquet linux-libc-dev prcdemment dslectionn.
Dpaquetage de linux-libc-dev ( partir de .../linux-libc-dev_2.6.32-48squeeze1_amd64.deb) ...
Slection du paquet libc6-dev prcdemment dslectionn.
Dpaquetage de libc6-dev ( partir de .../libc6-dev_2.11.3-4_amd64.deb) ...
Slection du paquet linux-headers-2.6.32-5-common prcdemment dslectionn.
Dpaquetage de linux-headers-2.6.32-5-common ( partir de .../linux-headers-2.6.32-5-common_2.6.32-48squeeze1_amd64.deb) ...
Slection du paquet linux-kbuild-2.6.32 prcdemment dslectionn.
Dpaquetage de linux-kbuild-2.6.32 ( partir de .../linux-kbuild-2.6.32_2.6.32-1_amd64.deb) ...
Slection du paquet linux-headers-2.6.32-5-amd64 prcdemment dslectionn.
Dpaquetage de linux-headers-2.6.32-5-amd64 ( partir de .../linux-headers-2.6.32-5-amd64_2.6.32-48squeeze1_amd64.deb) ...
Slection du paquet make prcdemment dslectionn.
Dpaquetage de make ( partir de .../archives/make_3.81-8_amd64.deb) ...
Slection du paquet manpages-dev prcdemment dslectionn.
Dpaquetage de manpages-dev ( partir de .../manpages-dev_3.27-1_all.deb) ...
Traitement des actions diffres (triggers) pour man-db...
Paramtrage de libuuid-perl (0.02-4) ...
Paramtrage de linux-base (2.6.32-48squeeze1) ...
Paramtrage de libklibc (1.5.20-1+squeeze1) ...
Paramtrage de klibc-utils (1.5.20-1+squeeze1) ...
Paramtrage de initramfs-tools (0.98.8) ...
update-initramfs: deferring update (trigger activated)
Paramtrage de linux-image-2.6.32-5-amd64 (2.6.32-48squeeze1) ...
Running depmod.
Running update-initramfs.
update-initramfs: Generating /boot/initrd.img-2.6.32-5-amd64
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 2.6.32-5-amd64 /boot/vmlinuz-2.6.32-5-amd64
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 2.6.32-5-amd64 /boot/vmlinuz-2.6.32-5-amd64
Generating grub.cfg ...
Warning: update-grub_lib is deprecated, use grub-mkconfig_lib instead
Found linux image: /boot/bzImage-3.2.13-xxxx-grs-ipv6-64
Found linux image: /boot/vmlinuz-2.6.32-5-amd64
Found initrd image: /boot/initrd.img-2.6.32-5-amd64
done
Paramtrage de binutils (2.20.1-16) ...
Paramtrage de gcc-4.3-base (4.3.5-4) ...
Paramtrage de libgmp3c2 (2:4.3.2+dfsg-1) ...
Paramtrage de libmpfr4 (3.0.0-2) ...
Paramtrage de cpp-4.3 (4.3.5-4) ...
Paramtrage de firmware-linux-free (2.6.32-48squeeze1) ...
Paramtrage de libgomp1 (4.4.5-8) ...
Paramtrage de gcc-4.3 (4.3.5-4) ...
Paramtrage de libc-dev-bin (2.11.3-4) ...
Paramtrage de linux-libc-dev (2.6.32-48squeeze1) ...
Paramtrage de libc6-dev (2.11.3-4) ...
Paramtrage de linux-headers-2.6.32-5-common (2.6.32-48squeeze1) ...
Paramtrage de linux-kbuild-2.6.32 (2.6.32-1) ...
Paramtrage de linux-headers-2.6.32-5-amd64 (2.6.32-48squeeze1) ...
Paramtrage de make (3.81-8) ...
Paramtrage de manpages-dev (3.27-1) ...
Traitement des actions diffres (triggers) pour initramfs-tools...
update-initramfs: Generating /boot/initrd.img-2.6.32-5-amd64
root@ks3313899:~# 

Réorganison de Grub pour booter sur le bon noyau

le noyau d'ovh est toutjours actif, 

root@ks3313899:~# ls /boot | grep 3.8
bzImage-3.8.13-xxxx-grs-ipv6-64
System.map-3.8.13-xxxx-grs-ipv6-64
root@ks3313899:~# 

archivons le :

mkdir /boot/archive
mv /boot/*3.8* /boot/archive
root@ks3313899:~# mkdir /boot/archive
root@ks3313899:~# mv /boot/*3.8* /boot/archive
root@ks3313899:~# ls /boot/archive
bzImage-3.8.13-xxxx-grs-ipv6-64  System.map-3.8.13-xxxx-grs-ipv6-64
root@ks3313899:~# 

le /boot est OK

root@ks3313899:~# ls /boot        
archive  config-2.6.32-5-amd64  grub  initrd.img-2.6.32-5-amd64  System.map-2.6.32-5-amd64  vmlinuz-2.6.32-5-amd64
root@ks3313899:~# 

Updatons le Grub

update-grub
root@ks3313899:~# update-grub
Generating grub.cfg ...
Warning: update-grub_lib is deprecated, use grub-mkconfig_lib instead
Found linux image: /boot/vmlinuz-2.6.32-5-amd64
Found initrd image: /boot/initrd.img-2.6.32-5-amd64
done
root@ks3313899:~# 

Configurons maintenant les langues du système (et encodage de caractère)

Que nous dis le système ?

root@ks3313899:~# locale
LANG=fr_FR
LANGUAGE=fr_FR:fr
LC_CTYPE="fr_FR"
LC_NUMERIC="fr_FR"
LC_TIME="fr_FR"
LC_COLLATE="fr_FR"
LC_MONETARY="fr_FR"
LC_MESSAGES="fr_FR"
LC_PAPER="fr_FR"
LC_NAME="fr_FR"
LC_ADDRESS="fr_FR"
LC_TELEPHONE="fr_FR"
LC_MEASUREMENT="fr_FR"
LC_IDENTIFICATION="fr_FR"
LC_ALL=
root@ks3313899:~# 

BlueMind pour fonctionner doit disposer de la locale en_US.utf8
Alors, installons là , ainsi que la fr_FR.utf8 uniquement

dpkg-reconfigure locales
root@ks3313899:~# dpkg-reconfigure locales

0070.png

0071.png

0072.png

Generating locales (this might take a while)...
  fr_FR.UTF-8... done
  en_US.UTF-8... done
Generation complete.
root@ks3313899:~# 

Rebootons afin de :
- changer le nom du serveur
- changer le locale
- configurer l'IPv4 uniquement
- booter sur le bon noyau

reboot

------------------------------------------


Installons maintenant BlueMind

Verification rapide :

Tout est OK
Le bon noyau, le bon nom ...

root@telegramme:~# uname -a
Linux telegramme.cloudma.fr 2.6.32-5-amd64 #1 SMP Fri May 10 08:43:19 UTC 2013 x86_64 GNU/Linux
root@telegramme:~# hostname 
telegramme.cloudma.fr
root@telegramme:~#

Ajouter le repository pour installer BlueMind

Pour la version stable :

echo "deb http://pkg.blue-mind.net/2/squeeze/main/ ./" >> /etc/apt/sources.list

Pour la version Edge :

echo "deb http://pkg.blue-mind.net/edge/squeeze/main/ ./" >> /etc/apt/sources.list

Puis mettre à jour la liste de repository

apt-get update
root@telegramme:~# apt-get update
Atteint http://debian.mirrors.ovh.net squeeze Release.gpg
Ign http://debian.mirrors.ovh.net/debian/ squeeze/main Translation-en 
Atteint http://debian.mirrors.ovh.net/debian/ squeeze/main Translation-fr
Atteint http://debian.mirrors.ovh.net squeeze Release                  
Atteint http://debian.mirrors.ovh.net squeeze/main Sources                                    
Atteint http://debian.mirrors.ovh.net squeeze/main amd64 Packages      
Ign http://pkg.blue-mind.net ./ Release.gpg                            
Ign http://pkg.blue-mind.net/stable/squeeze/main/ ./ Translation-en    
Ign http://pkg.blue-mind.net/stable/squeeze/main/ ./ Translation-fr
Ign http://pkg.blue-mind.net ./ Release
Ign http://pkg.blue-mind.net ./ Packages
Err http://pkg.blue-mind.net ./ Packages
  404  Not Found
Atteint http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-fr
Atteint http://security.debian.org squeeze/updates Release
Atteint http://security.debian.org squeeze/updates/main Sources
Atteint http://security.debian.org squeeze/updates/main amd64 Packages
W: Impossible de récupérer http://pkg.blue-mind.net/stable/squeeze/main/./Packages.gz  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
root@telegramme:~# echo "deb http://pkg.blue-mind.net/edge/squeeze/main/ ./" >> /etc/apt/sources.list
root@telegramme:~# vim /etc/apt/sources.list
root@telegramme:~# apt-get update
Atteint http://debian.mirrors.ovh.net squeeze Release.gpg
Ign http://debian.mirrors.ovh.net/debian/ squeeze/main Translation-en                  
Atteint http://debian.mirrors.ovh.net/debian/ squeeze/main Translation-fr              
Atteint http://debian.mirrors.ovh.net squeeze Release                                   
Ign http://pkg.blue-mind.net ./ Release.gpg                                             
Ign http://pkg.blue-mind.net/edge/squeeze/main/ ./ Translation-en                       
Ign http://pkg.blue-mind.net/edge/squeeze/main/ ./ Translation-fr                       
Ign http://pkg.blue-mind.net ./ Release                                                        
Ign http://pkg.blue-mind.net ./ Packages                                                       
Atteint http://debian.mirrors.ovh.net squeeze/main Sources              
Atteint http://debian.mirrors.ovh.net squeeze/main amd64 Packages       
Réception de : 1 http://pkg.blue-mind.net ./ Packages [20,5 kB]         
Atteint http://security.debian.org squeeze/updates Release.gpg          
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-fr
Atteint http://security.debian.org squeeze/updates Release
Atteint http://security.debian.org squeeze/updates/main Sources
Atteint http://security.debian.org squeeze/updates/main amd64 Packages
20,5 ko réceptionnés en 0s (84,9 ko/s)
Lecture des listes de paquets... Fait
root@telegramme:~# 

Je vous conseille d'aller faire un tour dans votre navigateur pour connaître exactement quel version sera installé.
En cas de restauration des sauvegardes, la même version doit être installer sur le nouveau serveur

J'utilise la version edge pour 2 raisons:
- les versions publiées sont stable pour ceux qui connaissent BlueMind, cela permet d'intégrer les dernières nouveautés en cours de débug
- cela permet de participer d'une certaine manière aux différents tests dans les conditions réels d'utilisation.


------------------------------------------


Lançons l'installation

aptitude install bm-full

Attention les paquets de BlueMind ne sont pas signé par GPG,
un avertisement va apparaitre. Pas de soucis, vous pouvez ;-)

root@telegramme:~# aptitude install bm-full
Les NOUVEAUX paquets suivants vont être installés : 
  apache2-mpm-prefork{a} apache2-utils{a} apache2.2-bin{a} apache2.2-common{a} bm-admin-console{a} bm-apache{a} bm-ca{a} 
  bm-calendar{a} bm-certs{a} bm-client-access{a} bm-conf{a} bm-connector-thunderbird{a} bm-contact{a} bm-core{a} bm-cyrus{a} 
  bm-default-app{a} bm-eas{a} bm-full bm-hps{a} bm-installation-wizard{a} bm-jdk{a} bm-lmtpd{a} bm-locator{a} bm-mq{a} bm-node{a} 
  bm-postfix{a} bm-settings{a} bm-solr{a} bm-storage{a} bm-tomcat{a} bm-webmail{a} ca-certificates-java{a} cyrus-admin-2.4{a} 
  cyrus-clients-2.4{a} cyrus-common{a} cyrus-common-2.4{a} cyrus-imapd-2.4{a} cyrus-pop3d-2.4{a} cyrus-sasl2-dbg{a} 
  cyrus-sasl2-doc{a} cyrus-sasl2-mit-dbg{a} db-util{a} db4.7-util{a} db4.8-util{a} db5.1-util{a} dbus{a} emacs23-bin-common{a} 
  emacs23-common{a} emacs23-nox{a} emacsen-common{a} exim4-base{a} exim4-config{ab} exim4-daemon-light{ab} fancontrol{a} 
  fontconfig-config{a} gawk{a} heirloom-mailx{a} htop{a} java-common{a} libaio1{a} libapache2-mod-php5{a} libapr1{a} 
  libaprutil1{a} libaprutil1-dbd-sqlite3{a} libaprutil1-ldap{a} libasound2{a} libavahi-client3{a} libavahi-common-data{a} 
  libavahi-common3{a} libcups2{a} libcurl3{a} libcyrus-imap-perl24{a} libdb5.1{a} libdbus-1-3{a} libfontconfig1{a} libgd2-xpm{a} 
  libgpgme11{a} libicu44{a} libjpeg62{a} liblcms1{a} libltdl7{a} libmcrypt4{a} libnspr4-0d{a} libnss3-1d{a} libonig2{a} 
  libperl5.10{a} libpng12-0{a} libpq5{a} libpth20{a} libqdbm14{a} libsasl2-modules-gssapi-mit{a} libsensors4{a} libsnmp-base{a} 
  libsnmp15{a} libssh2-1{a} libt1-5{a} libx11-6{a} libx11-data{a} libxpm4{a} libzephyr4{a} lm-sensors{a} memcached{a} mutt{a} 
  nginx{a} openjdk-6-jre-headless{a} openjdk-6-jre-lib{a} php-apc{a} php-db{a} php-pear{a} php5-cli{a} php5-common{a} php5-curl{a} 
  php5-gd{a} php5-intl{a} php5-mcrypt{a} php5-memcache{a} php5-pgsql{a} php5-suhosin{a} postfix{ab} postgresql-8.4{a} 
  postgresql-client-8.4{a} postgresql-client-common{a} postgresql-common{a} sasl2-bin{a} ssl-cert{a} strace{a} sudo{a} 
  ttf-dejavu-core{a} tzdata-java{a} ysnp{a} 
0 paquets mis à jour, 130 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 371 Mo d'archives. Après dépaquetage, 840 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  postfix: Est en conflit avec: mail-transport-agent qui est un paquet virtuel
  exim4-daemon-light: Est en conflit avec: mail-transport-agent qui est un paquet virtuel
  exim4-config: Est en conflit avec: postfix mais 2.7.1-1+squeeze1 doit être installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     exim4-base [Non installé]                                
2)     exim4-config [Non installé]                              
3)     exim4-daemon-light [Non installé]                        



Accepter cette solution ? [Y/n/q/?] Y
Les NOUVEAUX paquets suivants vont être installés : 
  apache2-mpm-prefork{a} apache2-utils{a} apache2.2-bin{a} apache2.2-common{a} bm-admin-console{a} bm-apache{a} bm-ca{a} 
  bm-calendar{a} bm-certs{a} bm-client-access{a} bm-conf{a} bm-connector-thunderbird{a} bm-contact{a} bm-core{a} bm-cyrus{a} 
  bm-default-app{a} bm-eas{a} bm-full bm-hps{a} bm-installation-wizard{a} bm-jdk{a} bm-lmtpd{a} bm-locator{a} bm-mq{a} bm-node{a} 
  bm-postfix{a} bm-settings{a} bm-solr{a} bm-storage{a} bm-tomcat{a} bm-webmail{a} ca-certificates-java{a} cyrus-admin-2.4{a} 
  cyrus-clients-2.4{a} cyrus-common{a} cyrus-common-2.4{a} cyrus-imapd-2.4{a} cyrus-pop3d-2.4{a} cyrus-sasl2-dbg{a} 
  cyrus-sasl2-doc{a} cyrus-sasl2-mit-dbg{a} db-util{a} db4.7-util{a} db4.8-util{a} db5.1-util{a} dbus{a} emacs23-bin-common{a} 
  emacs23-common{a} emacs23-nox{a} emacsen-common{a} fancontrol{a} fontconfig-config{a} gawk{a} heirloom-mailx{a} htop{a} 
  java-common{a} libaio1{a} libapache2-mod-php5{a} libapr1{a} libaprutil1{a} libaprutil1-dbd-sqlite3{a} libaprutil1-ldap{a} 
  libasound2{a} libavahi-client3{a} libavahi-common-data{a} libavahi-common3{a} libcups2{a} libcurl3{a} libcyrus-imap-perl24{a} 
  libdb5.1{a} libdbus-1-3{a} libfontconfig1{a} libgd2-xpm{a} libgpgme11{a} libicu44{a} libjpeg62{a} liblcms1{a} libltdl7{a} 
  libmcrypt4{a} libnspr4-0d{a} libnss3-1d{a} libonig2{a} libperl5.10{a} libpng12-0{a} libpq5{a} libpth20{a} libqdbm14{a} 
  libsasl2-modules-gssapi-mit{a} libsensors4{a} libsnmp-base{a} libsnmp15{a} libssh2-1{a} libt1-5{a} libx11-6{a} libx11-data{a} 
  libxpm4{a} libzephyr4{a} lm-sensors{a} memcached{a} mutt{a} nginx{a} openjdk-6-jre-headless{a} openjdk-6-jre-lib{a} php-apc{a} 
  php-db{a} php-pear{a} php5-cli{a} php5-common{a} php5-curl{a} php5-gd{a} php5-intl{a} php5-mcrypt{a} php5-memcache{a} 
  php5-pgsql{a} php5-suhosin{a} postfix{a} postgresql-8.4{a} postgresql-client-8.4{a} postgresql-client-common{a} 
  postgresql-common{a} sasl2-bin{a} ssl-cert{a} strace{a} sudo{a} ttf-dejavu-core{a} tzdata-java{a} ysnp{a} 
0 paquets mis à jour, 127 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 368 Mo d'archives. Après dépaquetage, 835 Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?] Y
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  bm-conf bm-core bm-admin-console bm-settings cyrus-admin-2.4 bm-postfix bm-client-access bm-tomcat bm-full bm-default-app 
  bm-connector-thunderbird bm-apache cyrus-pop3d-2.4 bm-ca libcyrus-imap-perl24 cyrus-imapd-2.4 bm-mq cyrus-clients-2.4 bm-storage 
  bm-node db-util bm-locator bm-certs bm-calendar bm-installation-wizard bm-contact bm-eas libdb5.1 bm-lmtpd bm-jdk bm-hps 
  cyrus-common bm-cyrus ysnp cyrus-common-2.4 db5.1-util bm-webmail bm-solr 

Voulez-vous ignorer cet avertissement et continuer quand même ?
Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer « Non » : Oui
i
Prendre : 1 http://debian.mirrors.ovh.net/debian/ squeeze/main libonig2 amd64 5.9.1-1 [145 kB]
Prendre : 2 http://debian.mirrors.ovh.net/debian/ squeeze/main libqdbm14 amd64 1.8.77-4 [157 kB]  
Prendre : 3 http://debian.mirrors.ovh.net/debian/ squeeze/main libapr1 amd64 1.4.2-6+squeeze4 [94,1 kB]
Prendre : 4 http://debian.mirrors.ovh.net/debian/ squeeze/main libaprutil1 amd64 1.3.9+dfsg-5 [92,3 kB]
Prendre : 5 http://debian.mirrors.ovh.net/debian/ squeeze/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-5 [28,1 kB]
Prendre : 6 http://debian.mirrors.ovh.net/debian/ squeeze/main libaprutil1-ldap amd64 1.3.9+dfsg-5 [25,7 kB]       
Prendre : 7 http://debian.mirrors.ovh.net/debian/ squeeze/main libpth20 amd64 2.0.7-16 [83,3 kB]        
Prendre : 8 http://debian.mirrors.ovh.net/debian/ squeeze/main libgpgme11 amd64 1.2.0-1.2 [344 kB] 
Prendre : 9 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-apache 1.13.8971 [3 516 B]               
Prendre : 10 http://debian.mirrors.ovh.net/debian/ squeeze/main mutt amd64 1.5.20-9+squeeze2 [2 082 kB]
Prendre : 11 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-ca 1.13.8971 [6 424 B]                
Prendre : 12 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-conf 1.13.8971 [4 876 B]           
Prendre : 13 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-certs 1.13.8971 [2 092 B]          
Prendre : 14 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-connector-thunderbird 1.13.8971 [104 kB]
Prendre : 15 http://debian.mirrors.ovh.net/debian/ squeeze/main postgresql-client-common all 113+squeeze1 [55,2 kB]
Prendre : 16 http://debian.mirrors.ovh.net/debian/ squeeze/main ssl-cert all 1.0.28 [14,8 kB]                                  
Prendre : 17 http://debian.mirrors.ovh.net/debian/ squeeze/main postgresql-common all 113+squeeze1 [126 kB]        
Prendre : 18 http://debian.mirrors.ovh.net/debian/ squeeze/main libssh2-1 amd64 1.2.6-1 [80,9 kB]                           
Prendre : 19 http://debian.mirrors.ovh.net/debian/ squeeze/main php-apc amd64 3.1.3p1-2 [82,9 kB]                                 
Prendre : 20 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-webmail 1.13.8971 [8 674 kB]                              
Prendre : 21 http://debian.mirrors.ovh.net/debian/ squeeze/main php-db all 1.7.13-2 [111 kB]        
Prendre : 22 http://security.debian.org/ squeeze/updates/main apache2.2-bin amd64 2.2.16-6+squeeze11 [1 436 kB]
Prendre : 23 http://debian.mirrors.ovh.net/debian/ squeeze/main libltdl7 amd64 2.2.6b-2 [296 kB]     
Prendre : 24 http://debian.mirrors.ovh.net/debian/ squeeze/main libmcrypt4 amd64 2.5.8-3.1 [83,2 kB]
Prendre : 25 http://debian.mirrors.ovh.net/debian/ squeeze/main libicu44 amd64 4.4.1-8 [7 060 kB]        
Prendre : 26 http://security.debian.org/ squeeze/updates/main apache2-utils amd64 2.2.16-6+squeeze11 [165 kB]   
Prendre : 27 http://security.debian.org/ squeeze/updates/main apache2.2-common amd64 2.2.16-6+squeeze11 [302 kB]
Prendre : 28 http://security.debian.org/ squeeze/updates/main apache2-mpm-prefork amd64 2.2.16-6+squeeze11 [2 284 B]
Prendre : 29 http://security.debian.org/ squeeze/updates/main php5-common amd64 5.3.3-7+squeeze15 [557 kB]         
Prendre : 30 http://debian.mirrors.ovh.net/debian/ squeeze/main ttf-dejavu-core all 2.31-1 [1 451 kB]
Prendre : 31 http://debian.mirrors.ovh.net/debian/ squeeze/main fontconfig-config all 2.8.0-2.1 [217 kB]     
Prendre : 32 http://security.debian.org/ squeeze/updates/main libapache2-mod-php5 amd64 5.3.3-7+squeeze15 [3 038 kB]
Prendre : 33 http://debian.mirrors.ovh.net/debian/ squeeze/main libfontconfig1 amd64 2.8.0-2.1 [281 kB]            
Prendre : 34 http://debian.mirrors.ovh.net/debian/ squeeze/main libjpeg62 amd64 6b1-1 [94,0 kB]                    
Prendre : 35 http://debian.mirrors.ovh.net/debian/ squeeze/main libpng12-0 amd64 1.2.44-1+squeeze4 [180 kB]     
Prendre : 36 http://debian.mirrors.ovh.net/debian/ squeeze/main libxpm4 amd64 1:3.5.8-1 [44,2 kB]               
Prendre : 37 http://debian.mirrors.ovh.net/debian/ squeeze/main libgd2-xpm amd64 2.0.36~rc1~dfsg-5 [231 kB]    
Prendre : 38 http://debian.mirrors.ovh.net/debian/ squeeze/main libt1-5 amd64 5.1.2-3+squeeze1 [172 kB]        
Prendre : 39 http://debian.mirrors.ovh.net/debian/ squeeze/main php5-memcache amd64 3.0.4-4+squeeze1 [49,4 kB]
Prendre : 40 http://debian.mirrors.ovh.net/debian/ squeeze/main memcached amd64 1.4.5-1 [75,5 kB]                     
Prendre : 41 http://debian.mirrors.ovh.net/debian/ squeeze/main openjdk-6-jre-lib all 6b18-1.8.13-0+squeeze2 [5 955 kB]
Prendre : 42 http://debian.mirrors.ovh.net/debian/ squeeze/main ca-certificates-java all 20100412 [101 kB]                     
Prendre : 43 http://debian.mirrors.ovh.net/debian/ squeeze/main tzdata-java all 2012g-0squeeze1 [143 kB]                     
Prendre : 44 http://debian.mirrors.ovh.net/debian/ squeeze/main java-common all 0.40 [64,3 kB]                    
Prendre : 45 http://debian.mirrors.ovh.net/debian/ squeeze/main libavahi-common-data amd64 0.6.27-2+squeeze1 [113 kB]  
Prendre : 46 http://debian.mirrors.ovh.net/debian/ squeeze/main libavahi-common3 amd64 0.6.27-2+squeeze1 [52,7 kB]         
Prendre : 47 http://debian.mirrors.ovh.net/debian/ squeeze/main libdbus-1-3 amd64 1.2.24-4+squeeze2 [146 kB]            
Prendre : 48 http://security.debian.org/ squeeze/updates/main libpq5 amd64 8.4.17-0squeeze1 [171 kB]              
Prendre : 49 http://debian.mirrors.ovh.net/debian/ squeeze/main libavahi-client3 amd64 0.6.27-2+squeeze1 [57,2 kB]
Prendre : 50 http://debian.mirrors.ovh.net/debian/ squeeze/main libcups2 amd64 1.4.4-7+squeeze3 [234 kB]   
Prendre : 51 http://debian.mirrors.ovh.net/debian/ squeeze/main liblcms1 amd64 1.18.dfsg-1.2+b3 [112 kB]
Prendre : 52 http://debian.mirrors.ovh.net/debian/ squeeze/main libnspr4-0d amd64 4.8.6-1 [139 kB]
Prendre : 53 http://security.debian.org/ squeeze/updates/main postgresql-client-8.4 amd64 8.4.17-0squeeze1 [1 597 kB]
Prendre : 54 http://debian.mirrors.ovh.net/debian/ squeeze/main libnss3-1d amd64 3.12.8-1+squeeze6 [1 116 kB]        
Prendre : 55 http://debian.mirrors.ovh.net/debian/ squeeze/main openjdk-6-jre-headless amd64 6b18-1.8.13-0+squeeze2 [25,5 MB]
Prendre : 56 http://security.debian.org/ squeeze/updates/main postgresql-8.4 amd64 8.4.17-0squeeze1 [5 747 kB]                    
Prendre : 57 http://security.debian.org/ squeeze/updates/main php5-cli amd64 5.3.3-7+squeeze15 [2 944 kB]                         
Prendre : 58 http://security.debian.org/ squeeze/updates/main libcurl3 amd64 7.21.0-2.1+squeeze3 [285 kB]                   
Prendre : 59 http://security.debian.org/ squeeze/updates/main php5-curl amd64 5.3.3-7+squeeze15 [27,0 kB]             
Prendre : 60 http://security.debian.org/ squeeze/updates/main php5-pgsql amd64 5.3.3-7+squeeze15 [60,4 kB]               
Prendre : 61 http://security.debian.org/ squeeze/updates/main php-pear all 5.3.3-7+squeeze15 [365 kB]                     
Prendre : 62 http://security.debian.org/ squeeze/updates/main php5-mcrypt amd64 5.3.3-7+squeeze15 [15,2 kB]           
Prendre : 63 http://security.debian.org/ squeeze/updates/main php5-intl amd64 5.3.3-7+squeeze15 [59,6 kB]              
Prendre : 64 http://security.debian.org/ squeeze/updates/main libx11-data all 2:1.3.3-4+squeeze1 [184 kB]                 
Prendre : 65 http://security.debian.org/ squeeze/updates/main libx11-6 amd64 2:1.3.3-4+squeeze1 [847 kB]              
Prendre : 66 http://security.debian.org/ squeeze/updates/main php5-gd amd64 5.3.3-7+squeeze15 [39,1 kB]                                
Prendre : 67 http://security.debian.org/ squeeze/updates/main libperl5.10 amd64 5.10.1-17squeeze6 [1 160 B]                            
Prendre : 68 http://security.debian.org/ squeeze/updates/main sudo amd64 1.7.4p4-2.squeeze.4 [611 kB]                                  
Prendre : 69 http://debian.mirrors.ovh.net/debian/ squeeze/main postfix amd64 2.7.1-1+squeeze1 [1 402 kB]                              
Prendre : 70 http://debian.mirrors.ovh.net/debian/ squeeze/main db4.7-util amd64 4.7.25-9 [115 kB]                                     
Prendre : 71 http://debian.mirrors.ovh.net/debian/ squeeze/main db4.8-util amd64 4.8.30-2 [134 kB]                                     
Prendre : 72 http://debian.mirrors.ovh.net/debian/ squeeze/main gawk amd64 1:3.1.7.dfsg-5 [806 kB]                                     
Prendre : 73 http://debian.mirrors.ovh.net/debian/ squeeze/main libsnmp-base all 5.4.3~dfsg-2 [1 097 kB]                               
Prendre : 74 http://debian.mirrors.ovh.net/debian/ squeeze/main libsensors4 amd64 1:3.1.2-6 [54,3 kB]                                  
Prendre : 75 http://debian.mirrors.ovh.net/debian/ squeeze/main libsnmp15 amd64 5.4.3~dfsg-2 [2 235 kB]                                
Prendre : 76 http://debian.mirrors.ovh.net/debian/ squeeze/main libzephyr4 amd64 3.0-1 [34,6 kB]                                       
Prendre : 77 http://debian.mirrors.ovh.net/debian/ squeeze/main libsasl2-modules-gssapi-mit amd64 2.1.23.dfsg1-7 [70,0 kB]             
Prendre : 78 http://debian.mirrors.ovh.net/debian/ squeeze/main cyrus-sasl2-mit-dbg amd64 2.1.23.dfsg1-7 [71,9 kB]                     
Prendre : 79 http://debian.mirrors.ovh.net/debian/ squeeze/main cyrus-sasl2-dbg amd64 2.1.23.dfsg1-7 [566 kB]                          
Prendre : 80 http://debian.mirrors.ovh.net/debian/ squeeze/main cyrus-sasl2-doc all 2.1.23.dfsg1-7 [106 kB]                            
Prendre : 81 http://debian.mirrors.ovh.net/debian/ squeeze/main sasl2-bin amd64 2.1.23.dfsg1-7 [158 kB]                                
Prendre : 82 http://debian.mirrors.ovh.net/debian/ squeeze/main emacsen-common all 1.4.22 [18,8 kB]                                    
Prendre : 83 http://debian.mirrors.ovh.net/debian/ squeeze/main emacs23-common all 23.2+1-7+squeeze1 [18,5 MB]                         
Prendre : 84 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-jdk 1.13.8971 [71,3 MB]                                                    
Prendre : 85 http://debian.mirrors.ovh.net/debian/ squeeze/main emacs23-bin-common amd64 23.2+1-7+squeeze1 [257 kB]                    
Prendre : 86 http://debian.mirrors.ovh.net/debian/ squeeze/main libasound2 amd64 1.0.23-2.1 [421 kB]                                   
Prendre : 87 http://debian.mirrors.ovh.net/debian/ squeeze/main emacs23-nox amd64 23.2+1-7+squeeze1 [3 066 kB]                         
Prendre : 88 http://debian.mirrors.ovh.net/debian/ squeeze/main strace amd64 4.5.20-2 [140 kB]                                         
Prendre : 89 http://debian.mirrors.ovh.net/debian/ squeeze/main htop amd64 0.8.3-1 [63,7 kB]                                           
Prendre : 90 http://debian.mirrors.ovh.net/debian/ squeeze/main libaio1 amd64 0.3.107-7 [7 928 B]                                      
Prendre : 91 http://debian.mirrors.ovh.net/debian/ squeeze/main nginx amd64 0.7.67-3+squeeze3 [325 kB]                                 
Prendre : 92 http://debian.mirrors.ovh.net/debian/ squeeze/main dbus amd64 1.2.24-4+squeeze2 [236 kB]                                  
Prendre : 93 http://debian.mirrors.ovh.net/debian/ squeeze/main heirloom-mailx amd64 12.4-2 [319 kB]                                   
Prendre : 94 http://debian.mirrors.ovh.net/debian/ squeeze/main php5-suhosin amd64 0.9.32.1-1 [88,4 kB]                                
Prendre : 95 http://debian.mirrors.ovh.net/debian/ squeeze/main fancontrol all 1:3.1.2-6 [40,8 kB]                                     
Prendre : 96 http://debian.mirrors.ovh.net/debian/ squeeze/main lm-sensors amd64 1:3.1.2-6 [118 kB]                                    
Prendre : 97 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-core 1.13.8971 [34,9 MB]                                                   
Prendre : 98 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-storage 1.13.8971 [1 902 B]                                                
Prendre : 99 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-locator 1.13.8971 [8 833 kB]                                               
Prendre : 100 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-tomcat 1.13.8971 [6 079 kB]                                               
Prendre : 101 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-admin-console 1.13.8971 [17,7 MB]                                         
Prendre : 102 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-eas 1.13.8971 [17,0 MB]                                                   
Prendre : 103 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-postfix 1.13.8971 [3 086 B]                                               
Prendre : 104 http://pkg.blue-mind.net/2/squeeze/main/ ./ libdb5.1 5.1.29-1 [723 kB]                                                   
Prendre : 105 http://pkg.blue-mind.net/2/squeeze/main/ ./ db5.1-util 5.1.29-1 [86,7 kB]                                                
Prendre : 106 http://pkg.blue-mind.net/2/squeeze/main/ ./ db-util 5.1.4 [2 712 B]                                                      
Prendre : 107 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-common 2.4.16-5hudson8971 [142 kB]                                     
Prendre : 108 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-common-2.4 2.4.16-5hudson8971 [9 432 kB]                               
Prendre : 109 http://pkg.blue-mind.net/2/squeeze/main/ ./ libcyrus-imap-perl24 2.4.16-5hudson8971 [184 kB]                             
Prendre : 110 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-admin-2.4 2.4.16-5hudson8971 [117 kB]                                  
Prendre : 111 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-imapd-2.4 2.4.16-5hudson8971 [1 091 kB]                                
Prendre : 112 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-pop3d-2.4 2.4.16-5hudson8971 [331 kB]                                  
Prendre : 113 http://pkg.blue-mind.net/2/squeeze/main/ ./ cyrus-clients-2.4 2.4.16-5hudson8971 [179 kB]                                
Prendre : 114 http://pkg.blue-mind.net/2/squeeze/main/ ./ ysnp 1.13.8971 [7 959 kB]                                                    
Prendre : 115 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-cyrus 1.13.8971 [4 466 B]                                                 
Prendre : 116 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-solr 1.13.8971 [6 344 kB]                                                 
Prendre : 117 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-installation-wizard 1.13.8971 [13,4 MB]                                   
Prendre : 118 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-lmtpd 1.13.8971 [9 899 kB]                                                
Prendre : 119 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-calendar 1.13.8971 [6 608 kB]                                             
Prendre : 120 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-node 1.13.8971 [6 629 kB]                                                 
Prendre : 121 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-contact 1.13.8971 [4 540 kB]                                              
Prendre : 122 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-settings 1.13.8971 [16,9 MB]                                              
Prendre : 123 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-mq 1.13.8971 [4 991 kB]                                                   
Prendre : 124 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-hps 1.13.8971 [8 220 kB]                                                  
Prendre : 125 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-default-app 1.13.8971 [9 563 kB]                                          
Prendre : 126 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-client-access 1.13.8971 [177 kB]                                          
Prendre : 127 http://pkg.blue-mind.net/2/squeeze/main/ ./ bm-full 1.13.8971 [1 074 B]                                                  
 368 Mo téléchargés en 31s (11,7 Mo/s)                                                                                                 
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
Sélection du paquet libonig2 précédemment désélectionné.
(Lecture de la base de données... 36836 fichiers et répertoires déjà installés.)
Dépaquetage de libonig2 (à partir de .../libonig2_5.9.1-1_amd64.deb) ...
Sélection du paquet libqdbm14 précédemment désélectionné.
Dépaquetage de libqdbm14 (à partir de .../libqdbm14_1.8.77-4_amd64.deb) ...
Sélection du paquet libapr1 précédemment désélectionné.
Dépaquetage de libapr1 (à partir de .../libapr1_1.4.2-6+squeeze4_amd64.deb) ...
Sélection du paquet libaprutil1 précédemment désélectionné.
Dépaquetage de libaprutil1 (à partir de .../libaprutil1_1.3.9+dfsg-5_amd64.deb) ...
Sélection du paquet libaprutil1-dbd-sqlite3 précédemment désélectionné.
Dépaquetage de libaprutil1-dbd-sqlite3 (à partir de .../libaprutil1-dbd-sqlite3_1.3.9+dfsg-5_amd64.deb) ...
Sélection du paquet libaprutil1-ldap précédemment désélectionné.
Dépaquetage de libaprutil1-ldap (à partir de .../libaprutil1-ldap_1.3.9+dfsg-5_amd64.deb) ...
Sélection du paquet apache2.2-bin précédemment désélectionné.
Dépaquetage de apache2.2-bin (à partir de .../apache2.2-bin_2.2.16-6+squeeze11_amd64.deb) ...
Sélection du paquet apache2-utils précédemment désélectionné.
Dépaquetage de apache2-utils (à partir de .../apache2-utils_2.2.16-6+squeeze11_amd64.deb) ...
Sélection du paquet apache2.2-common précédemment désélectionné.
Dépaquetage de apache2.2-common (à partir de .../apache2.2-common_2.2.16-6+squeeze11_amd64.deb) ...
Sélection du paquet apache2-mpm-prefork précédemment désélectionné.
Dépaquetage de apache2-mpm-prefork (à partir de .../apache2-mpm-prefork_2.2.16-6+squeeze11_amd64.deb) ...
Sélection du paquet php5-common précédemment désélectionné.
Dépaquetage de php5-common (à partir de .../php5-common_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet libapache2-mod-php5 précédemment désélectionné.
Dépaquetage de libapache2-mod-php5 (à partir de .../libapache2-mod-php5_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet bm-apache précédemment désélectionné.
Dépaquetage de bm-apache (à partir de .../bm-apache_1.13.8971_amd64.deb) ...
Sélection du paquet bm-ca précédemment désélectionné.
Dépaquetage de bm-ca (à partir de .../bm-ca_1.13.8971_amd64.deb) ...
Sélection du paquet libpth20 précédemment désélectionné.
Dépaquetage de libpth20 (à partir de .../libpth20_2.0.7-16_amd64.deb) ...
Sélection du paquet libgpgme11 précédemment désélectionné.
Dépaquetage de libgpgme11 (à partir de .../libgpgme11_1.2.0-1.2_amd64.deb) ...
Sélection du paquet mutt précédemment désélectionné.
Dépaquetage de mutt (à partir de .../mutt_1.5.20-9+squeeze2_amd64.deb) ...
Sélection du paquet bm-conf précédemment désélectionné.
Dépaquetage de bm-conf (à partir de .../bm-conf_1.13.8971_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de bm-ca (1.13.8971) ...
Making CA certificate ...
Generating a 2048 bit RSA private key
........................................................................................................................................................................................+++
.......................................+++
writing new private key to '/var/lib/bm-ca/private/cakey.pem'
-----
Request for CA cert creation done.
Using configuration from /var/lib/bm-ca/ca.cnf
Check that the request matches the signature
Signature ok
The Subject's Distinguished Name is as follows
countryName           :PRINTABLE:'FR'
stateOrProvinceName   :PRINTABLE:'France'
organizationName      :PRINTABLE:'Blue Mind'
organizationalUnitName:PRINTABLE:'Blue Mind'
commonName            :PRINTABLE:'ca-bm-1369563566.blue-mind.net'
Certificate is to be certified until Jul 10 10:19:29 2033 GMT (7350 days)

Write out database with 1 new entries
Data Base Updated
CA made
Paramétrage de libpth20 (2.0.7-16) ...
Paramétrage de libgpgme11 (1.2.0-1.2) ...
Paramétrage de mutt (1.5.20-9+squeeze2) ...
update-alternatives: utilisation de « /usr/bin/mutt-org » pour fournir « /usr/bin/mutt » (mutt) en mode automatique.
Paramétrage de bm-conf (1.13.8971) ...
Sélection du paquet bm-certs précédemment désélectionné.
(Lecture de la base de données... 37627 fichiers et répertoires déjà installés.)
Dépaquetage de bm-certs (à partir de .../bm-certs_1.13.8971_amd64.deb) ...
Sélection du paquet bm-connector-thunderbird précédemment désélectionné.
Dépaquetage de bm-connector-thunderbird (à partir de .../bm-connector-thunderbird_1.13.8971_all.deb) ...
Sélection du paquet libpq5 précédemment désélectionné.
Dépaquetage de libpq5 (à partir de .../libpq5_8.4.17-0squeeze1_amd64.deb) ...
Sélection du paquet postgresql-client-common précédemment désélectionné.
Dépaquetage de postgresql-client-common (à partir de .../postgresql-client-common_113+squeeze1_all.deb) ...
Sélection du paquet postgresql-client-8.4 précédemment désélectionné.
Dépaquetage de postgresql-client-8.4 (à partir de .../postgresql-client-8.4_8.4.17-0squeeze1_amd64.deb) ...
Sélection du paquet ssl-cert précédemment désélectionné.
Dépaquetage de ssl-cert (à partir de .../ssl-cert_1.0.28_all.deb) ...
Sélection du paquet postgresql-common précédemment désélectionné.
Dépaquetage de postgresql-common (à partir de .../postgresql-common_113+squeeze1_all.deb) ...
Sélection du paquet postgresql-8.4 précédemment désélectionné.
Dépaquetage de postgresql-8.4 (à partir de .../postgresql-8.4_8.4.17-0squeeze1_amd64.deb) ...
Sélection du paquet php5-cli précédemment désélectionné.
Dépaquetage de php5-cli (à partir de .../php5-cli_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet libssh2-1 précédemment désélectionné.
Dépaquetage de libssh2-1 (à partir de .../libssh2-1_1.2.6-1_amd64.deb) ...
Sélection du paquet libcurl3 précédemment désélectionné.
Dépaquetage de libcurl3 (à partir de .../libcurl3_7.21.0-2.1+squeeze3_amd64.deb) ...
Sélection du paquet php5-curl précédemment désélectionné.
Dépaquetage de php5-curl (à partir de .../php5-curl_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet php-apc précédemment désélectionné.
Dépaquetage de php-apc (à partir de .../php-apc_3.1.3p1-2_amd64.deb) ...
Sélection du paquet php5-pgsql précédemment désélectionné.
Dépaquetage de php5-pgsql (à partir de .../php5-pgsql_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet php-pear précédemment désélectionné.
Dépaquetage de php-pear (à partir de .../php-pear_5.3.3-7+squeeze15_all.deb) ...
Sélection du paquet php-db précédemment désélectionné.
Dépaquetage de php-db (à partir de .../php-db_1.7.13-2_all.deb) ...
Sélection du paquet libltdl7 précédemment désélectionné.
Dépaquetage de libltdl7 (à partir de .../libltdl7_2.2.6b-2_amd64.deb) ...
Sélection du paquet libmcrypt4 précédemment désélectionné.
Dépaquetage de libmcrypt4 (à partir de .../libmcrypt4_2.5.8-3.1_amd64.deb) ...
Sélection du paquet php5-mcrypt précédemment désélectionné.
Dépaquetage de php5-mcrypt (à partir de .../php5-mcrypt_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet libicu44 précédemment désélectionné.
Dépaquetage de libicu44 (à partir de .../libicu44_4.4.1-8_amd64.deb) ...
Sélection du paquet php5-intl précédemment désélectionné.
Dépaquetage de php5-intl (à partir de .../php5-intl_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet ttf-dejavu-core précédemment désélectionné.
Dépaquetage de ttf-dejavu-core (à partir de .../ttf-dejavu-core_2.31-1_all.deb) ...
Sélection du paquet fontconfig-config précédemment désélectionné.
Dépaquetage de fontconfig-config (à partir de .../fontconfig-config_2.8.0-2.1_all.deb) ...
Sélection du paquet libfontconfig1 précédemment désélectionné.
Dépaquetage de libfontconfig1 (à partir de .../libfontconfig1_2.8.0-2.1_amd64.deb) ...
Sélection du paquet libjpeg62 précédemment désélectionné.
Dépaquetage de libjpeg62 (à partir de .../libjpeg62_6b1-1_amd64.deb) ...
Sélection du paquet libpng12-0 précédemment désélectionné.
Dépaquetage de libpng12-0 (à partir de .../libpng12-0_1.2.44-1+squeeze4_amd64.deb) ...
Sélection du paquet libx11-data précédemment désélectionné.
Dépaquetage de libx11-data (à partir de .../libx11-data_2%3a1.3.3-4+squeeze1_all.deb) ...
Sélection du paquet libx11-6 précédemment désélectionné.
Dépaquetage de libx11-6 (à partir de .../libx11-6_2%3a1.3.3-4+squeeze1_amd64.deb) ...
Sélection du paquet libxpm4 précédemment désélectionné.
Dépaquetage de libxpm4 (à partir de .../libxpm4_1%3a3.5.8-1_amd64.deb) ...
Sélection du paquet libgd2-xpm précédemment désélectionné.
Dépaquetage de libgd2-xpm (à partir de .../libgd2-xpm_2.0.36~rc1~dfsg-5_amd64.deb) ...
Sélection du paquet libt1-5 précédemment désélectionné.
Dépaquetage de libt1-5 (à partir de .../libt1-5_5.1.2-3+squeeze1_amd64.deb) ...
Sélection du paquet php5-gd précédemment désélectionné.
Dépaquetage de php5-gd (à partir de .../php5-gd_5.3.3-7+squeeze15_amd64.deb) ...
Sélection du paquet php5-memcache précédemment désélectionné.
Dépaquetage de php5-memcache (à partir de .../php5-memcache_3.0.4-4+squeeze1_amd64.deb) ...
Sélection du paquet memcached précédemment désélectionné.
Dépaquetage de memcached (à partir de .../memcached_1.4.5-1_amd64.deb) ...
Sélection du paquet bm-webmail précédemment désélectionné.
Dépaquetage de bm-webmail (à partir de .../bm-webmail_1.13.8971_amd64.deb) ...
Sélection du paquet openjdk-6-jre-lib précédemment désélectionné.
Dépaquetage de openjdk-6-jre-lib (à partir de .../openjdk-6-jre-lib_6b18-1.8.13-0+squeeze2_all.deb) ...
Sélection du paquet ca-certificates-java précédemment désélectionné.
Dépaquetage de ca-certificates-java (à partir de .../ca-certificates-java_20100412_all.deb) ...
Sélection du paquet tzdata-java précédemment désélectionné.
Dépaquetage de tzdata-java (à partir de .../tzdata-java_2012g-0squeeze1_all.deb) ...
Sélection du paquet java-common précédemment désélectionné.
Dépaquetage de java-common (à partir de .../java-common_0.40_all.deb) ...
Sélection du paquet libavahi-common-data précédemment désélectionné.
Dépaquetage de libavahi-common-data (à partir de .../libavahi-common-data_0.6.27-2+squeeze1_amd64.deb) ...
Sélection du paquet libavahi-common3 précédemment désélectionné.
Dépaquetage de libavahi-common3 (à partir de .../libavahi-common3_0.6.27-2+squeeze1_amd64.deb) ...
Sélection du paquet libdbus-1-3 précédemment désélectionné.
Dépaquetage de libdbus-1-3 (à partir de .../libdbus-1-3_1.2.24-4+squeeze2_amd64.deb) ...
Sélection du paquet libavahi-client3 précédemment désélectionné.
Dépaquetage de libavahi-client3 (à partir de .../libavahi-client3_0.6.27-2+squeeze1_amd64.deb) ...
Sélection du paquet libcups2 précédemment désélectionné.
Dépaquetage de libcups2 (à partir de .../libcups2_1.4.4-7+squeeze3_amd64.deb) ...
Sélection du paquet liblcms1 précédemment désélectionné.
Dépaquetage de liblcms1 (à partir de .../liblcms1_1.18.dfsg-1.2+b3_amd64.deb) ...
Sélection du paquet libnspr4-0d précédemment désélectionné.
Dépaquetage de libnspr4-0d (à partir de .../libnspr4-0d_4.8.6-1_amd64.deb) ...
Sélection du paquet libnss3-1d précédemment désélectionné.
Dépaquetage de libnss3-1d (à partir de .../libnss3-1d_3.12.8-1+squeeze6_amd64.deb) ...
Sélection du paquet openjdk-6-jre-headless précédemment désélectionné.
Dépaquetage de openjdk-6-jre-headless (à partir de .../openjdk-6-jre-headless_6b18-1.8.13-0+squeeze2_amd64.deb) ...
Sélection du paquet bm-jdk précédemment désélectionné.
Dépaquetage de bm-jdk (à partir de .../bm-jdk_1.13.8971_amd64.deb) ...
Sélection du paquet bm-core précédemment désélectionné.
Dépaquetage de bm-core (à partir de .../bm-core_1.13.8971_amd64.deb) ...
Sélection du paquet bm-storage précédemment désélectionné.
Dépaquetage de bm-storage (à partir de .../bm-storage_1.13.8971_amd64.deb) ...
Sélection du paquet bm-locator précédemment désélectionné.
Dépaquetage de bm-locator (à partir de .../bm-locator_1.13.8971_amd64.deb) ...
Sélection du paquet bm-tomcat précédemment désélectionné.
Dépaquetage de bm-tomcat (à partir de .../bm-tomcat_1.13.8971_amd64.deb) ...
Sélection du paquet bm-admin-console précédemment désélectionné.
Dépaquetage de bm-admin-console (à partir de .../bm-admin-console_1.13.8971_amd64.deb) ...
Sélection du paquet bm-eas précédemment désélectionné.
Dépaquetage de bm-eas (à partir de .../bm-eas_1.13.8971_amd64.deb) ...
Sélection du paquet postfix précédemment désélectionné.
Dépaquetage de postfix (à partir de .../postfix_2.7.1-1+squeeze1_amd64.deb) ...
Sélection du paquet bm-postfix précédemment désélectionné.
Dépaquetage de bm-postfix (à partir de .../bm-postfix_1.13.8971_amd64.deb) ...
Sélection du paquet libdb5.1 précédemment désélectionné.
Dépaquetage de libdb5.1 (à partir de .../libdb5.1_5.1.29-1_amd64.deb) ...
Sélection du paquet db5.1-util précédemment désélectionné.
Dépaquetage de db5.1-util (à partir de .../db5.1-util_5.1.29-1_amd64.deb) ...
Sélection du paquet db-util précédemment désélectionné.
Dépaquetage de db-util (à partir de .../archives/db-util_5.1.4_all.deb) ...
Sélection du paquet db4.7-util précédemment désélectionné.
Dépaquetage de db4.7-util (à partir de .../db4.7-util_4.7.25-9_amd64.deb) ...
Sélection du paquet db4.8-util précédemment désélectionné.
Dépaquetage de db4.8-util (à partir de .../db4.8-util_4.8.30-2_amd64.deb) ...
Sélection du paquet cyrus-common précédemment désélectionné.
Dépaquetage de cyrus-common (à partir de .../cyrus-common_2.4.16-5hudson8971_all.deb) ...
Sélection du paquet gawk précédemment désélectionné.
Dépaquetage de gawk (à partir de .../gawk_1%3a3.1.7.dfsg-5_amd64.deb) ...
Sélection du paquet libsnmp-base précédemment désélectionné.
Dépaquetage de libsnmp-base (à partir de .../libsnmp-base_5.4.3~dfsg-2_all.deb) ...
Sélection du paquet libperl5.10 précédemment désélectionné.
Dépaquetage de libperl5.10 (à partir de .../libperl5.10_5.10.1-17squeeze6_amd64.deb) ...
Sélection du paquet libsensors4 précédemment désélectionné.
Dépaquetage de libsensors4 (à partir de .../libsensors4_1%3a3.1.2-6_amd64.deb) ...
Sélection du paquet libsnmp15 précédemment désélectionné.
Dépaquetage de libsnmp15 (à partir de .../libsnmp15_5.4.3~dfsg-2_amd64.deb) ...
Sélection du paquet libzephyr4 précédemment désélectionné.
Dépaquetage de libzephyr4 (à partir de .../libzephyr4_3.0-1_amd64.deb) ...
Sélection du paquet cyrus-common-2.4 précédemment désélectionné.
Dépaquetage de cyrus-common-2.4 (à partir de .../cyrus-common-2.4_2.4.16-5hudson8971_amd64.deb) ...
Sélection du paquet libcyrus-imap-perl24 précédemment désélectionné.
Dépaquetage de libcyrus-imap-perl24 (à partir de .../libcyrus-imap-perl24_2.4.16-5hudson8971_amd64.deb) ...
Sélection du paquet cyrus-admin-2.4 précédemment désélectionné.
Dépaquetage de cyrus-admin-2.4 (à partir de .../cyrus-admin-2.4_2.4.16-5hudson8971_all.deb) ...
Sélection du paquet cyrus-imapd-2.4 précédemment désélectionné.
Dépaquetage de cyrus-imapd-2.4 (à partir de .../cyrus-imapd-2.4_2.4.16-5hudson8971_amd64.deb) ...
Sélection du paquet cyrus-pop3d-2.4 précédemment désélectionné.
Dépaquetage de cyrus-pop3d-2.4 (à partir de .../cyrus-pop3d-2.4_2.4.16-5hudson8971_amd64.deb) ...
Sélection du paquet libsasl2-modules-gssapi-mit précédemment désélectionné.
Dépaquetage de libsasl2-modules-gssapi-mit (à partir de .../libsasl2-modules-gssapi-mit_2.1.23.dfsg1-7_amd64.deb) ...
Sélection du paquet cyrus-sasl2-mit-dbg précédemment désélectionné.
Dépaquetage de cyrus-sasl2-mit-dbg (à partir de .../cyrus-sasl2-mit-dbg_2.1.23.dfsg1-7_amd64.deb) ...
Sélection du paquet cyrus-sasl2-dbg précédemment désélectionné.
Dépaquetage de cyrus-sasl2-dbg (à partir de .../cyrus-sasl2-dbg_2.1.23.dfsg1-7_amd64.deb) ...
Sélection du paquet cyrus-sasl2-doc précédemment désélectionné.
Dépaquetage de cyrus-sasl2-doc (à partir de .../cyrus-sasl2-doc_2.1.23.dfsg1-7_all.deb) ...
Sélection du paquet cyrus-clients-2.4 précédemment désélectionné.
Dépaquetage de cyrus-clients-2.4 (à partir de .../cyrus-clients-2.4_2.4.16-5hudson8971_amd64.deb) ...
Sélection du paquet ysnp précédemment désélectionné.
Dépaquetage de ysnp (à partir de .../ysnp_1.13.8971_amd64.deb) ...
Sélection du paquet sasl2-bin précédemment désélectionné.
Dépaquetage de sasl2-bin (à partir de .../sasl2-bin_2.1.23.dfsg1-7_amd64.deb) ...
Sélection du paquet bm-cyrus précédemment désélectionné.
Dépaquetage de bm-cyrus (à partir de .../bm-cyrus_1.13.8971_amd64.deb) ...
Sélection du paquet bm-solr précédemment désélectionné.
Dépaquetage de bm-solr (à partir de .../bm-solr_1.13.8971_amd64.deb) ...
Sélection du paquet sudo précédemment désélectionné.
Dépaquetage de sudo (à partir de .../sudo_1.7.4p4-2.squeeze.4_amd64.deb) ...
Sélection du paquet bm-installation-wizard précédemment désélectionné.
Dépaquetage de bm-installation-wizard (à partir de .../bm-installation-wizard_1.13.8971_amd64.deb) ...
Sélection du paquet bm-lmtpd précédemment désélectionné.
Dépaquetage de bm-lmtpd (à partir de .../bm-lmtpd_1.13.8971_amd64.deb) ...
Sélection du paquet bm-calendar précédemment désélectionné.
Dépaquetage de bm-calendar (à partir de .../bm-calendar_1.13.8971_amd64.deb) ...
Sélection du paquet emacsen-common précédemment désélectionné.
Dépaquetage de emacsen-common (à partir de .../emacsen-common_1.4.22_all.deb) ...
Sélection du paquet emacs23-common précédemment désélectionné.
Dépaquetage de emacs23-common (à partir de .../emacs23-common_23.2+1-7+squeeze1_all.deb) ...
Sélection du paquet emacs23-bin-common précédemment désélectionné.
Dépaquetage de emacs23-bin-common (à partir de .../emacs23-bin-common_23.2+1-7+squeeze1_amd64.deb) ...
Sélection du paquet libasound2 précédemment désélectionné.
Dépaquetage de libasound2 (à partir de .../libasound2_1.0.23-2.1_amd64.deb) ...
Sélection du paquet emacs23-nox précédemment désélectionné.
Dépaquetage de emacs23-nox (à partir de .../emacs23-nox_23.2+1-7+squeeze1_amd64.deb) ...
Sélection du paquet strace précédemment désélectionné.
Dépaquetage de strace (à partir de .../strace_4.5.20-2_amd64.deb) ...
Sélection du paquet htop précédemment désélectionné.
Dépaquetage de htop (à partir de .../htop_0.8.3-1_amd64.deb) ...
Sélection du paquet bm-node précédemment désélectionné.
Dépaquetage de bm-node (à partir de .../bm-node_1.13.8971_amd64.deb) ...
Sélection du paquet bm-contact précédemment désélectionné.
Dépaquetage de bm-contact (à partir de .../bm-contact_1.13.8971_amd64.deb) ...
Sélection du paquet bm-settings précédemment désélectionné.
Dépaquetage de bm-settings (à partir de .../bm-settings_1.13.8971_amd64.deb) ...
Sélection du paquet libaio1 précédemment désélectionné.
Dépaquetage de libaio1 (à partir de .../libaio1_0.3.107-7_amd64.deb) ...
Sélection du paquet bm-mq précédemment désélectionné.
Dépaquetage de bm-mq (à partir de .../bm-mq_1.13.8971_amd64.deb) ...
Sélection du paquet bm-hps précédemment désélectionné.
Dépaquetage de bm-hps (à partir de .../bm-hps_1.13.8971_amd64.deb) ...
Sélection du paquet bm-default-app précédemment désélectionné.
Dépaquetage de bm-default-app (à partir de .../bm-default-app_1.13.8971_amd64.deb) ...
Sélection du paquet nginx précédemment désélectionné.
Dépaquetage de nginx (à partir de .../nginx_0.7.67-3+squeeze3_amd64.deb) ...
Sélection du paquet bm-client-access précédemment désélectionné.
Dépaquetage de bm-client-access (à partir de .../bm-client-access_1.13.8971_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « install-info »...
Paramétrage de libpq5 (8.4.17-0squeeze1) ...
Paramétrage de postgresql-client-common (113+squeeze1) ...
Paramétrage de postgresql-client-8.4 (8.4.17-0squeeze1) ...
update-alternatives: utilisation de « /usr/share/postgresql/8.4/man/man1/psql.1.gz » pour fournir « /usr/share/man/man1/psql.1.gz » (psql.1.gz) en mode automatique.
Paramétrage de ssl-cert (1.0.28) ...
Paramétrage de postgresql-common (113+squeeze1) ...
Ajout de l'utilisateur postgres au groupe ssl-cert
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
Paramétrage de postgresql-8.4 (8.4.17-0squeeze1) ...
Creating new cluster (configuration: /etc/postgresql/8.4/main, data: /var/lib/postgresql/8.4/main)...
Moving configuration file /var/lib/postgresql/8.4/main/postgresql.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_hba.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_ident.conf to /etc/postgresql/8.4/main...
Configuring postgresql.conf to use port 5432...
update-alternatives: utilisation de « /usr/share/postgresql/8.4/man/man1/postmaster.1.gz » pour fournir « /usr/share/man/man1/postmaster.1.gz » (postmaster.1.gz) en mode automatique.
Starting PostgreSQL 8.4 database server: main.
Paramétrage de libonig2 (5.9.1-1) ...
Paramétrage de libqdbm14 (1.8.77-4) ...
Paramétrage de php5-common (5.3.3-7+squeeze15) ...
Paramétrage de php5-cli (5.3.3-7+squeeze15) ...

Creating config file /etc/php5/cli/php.ini with new version
update-alternatives: utilisation de « /usr/bin/php5 » pour fournir « /usr/bin/php » (php) en mode automatique.
Paramétrage de libssh2-1 (1.2.6-1) ...
Paramétrage de libcurl3 (7.21.0-2.1+squeeze3) ...
Paramétrage de libapr1 (1.4.2-6+squeeze4) ...
Paramétrage de libaprutil1 (1.3.9+dfsg-5) ...
Paramétrage de libaprutil1-dbd-sqlite3 (1.3.9+dfsg-5) ...
Paramétrage de libaprutil1-ldap (1.3.9+dfsg-5) ...
Paramétrage de apache2.2-bin (2.2.16-6+squeeze11) ...
Paramétrage de apache2-utils (2.2.16-6+squeeze11) ...
Paramétrage de apache2.2-common (2.2.16-6+squeeze11) ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.
Paramétrage de apache2-mpm-prefork (2.2.16-6+squeeze11) ...
Starting web server: apache2.
Paramétrage de libapache2-mod-php5 (5.3.3-7+squeeze15) ...

Creating config file /etc/php5/apache2/php.ini with new version
Reloading web server config: apache2.
Paramétrage de php5-curl (5.3.3-7+squeeze15) ...
Paramétrage de php-apc (3.1.3p1-2) ...
Paramétrage de php5-pgsql (5.3.3-7+squeeze15) ...
Paramétrage de php-pear (5.3.3-7+squeeze15) ...
Paramétrage de php-db (1.7.13-2) ...
Paramétrage de libltdl7 (2.2.6b-2) ...
Paramétrage de libmcrypt4 (2.5.8-3.1) ...
Paramétrage de php5-mcrypt (5.3.3-7+squeeze15) ...
Paramétrage de libicu44 (4.4.1-8) ...
Paramétrage de php5-intl (5.3.3-7+squeeze15) ...
Paramétrage de ttf-dejavu-core (2.31-1) ...
Paramétrage de fontconfig-config (2.8.0-2.1) ...
Paramétrage de libfontconfig1 (2.8.0-2.1) ...
Paramétrage de libjpeg62 (6b1-1) ...
Paramétrage de libpng12-0 (1.2.44-1+squeeze4) ...
Paramétrage de libx11-data (2:1.3.3-4+squeeze1) ...
Paramétrage de libx11-6 (2:1.3.3-4+squeeze1) ...
Paramétrage de libxpm4 (1:3.5.8-1) ...
Paramétrage de libgd2-xpm (2.0.36~rc1~dfsg-5) ...
Paramétrage de libt1-5 (5.1.2-3+squeeze1) ...
Paramétrage de php5-gd (5.3.3-7+squeeze15) ...
Paramétrage de php5-memcache (3.0.4-4+squeeze1) ...

Creating config file /etc/php5/conf.d/memcache.ini with new version
Paramétrage de memcached (1.4.5-1) ...
Starting memcached: memcached.
Paramétrage de bm-apache (1.13.8971) ...
Module reqtimeout already enabled
Site default disabled.
Run '/etc/init.d/apache2 reload' to activate new configuration!
Enabling site bm-ui.
Run '/etc/init.d/apache2 reload' to activate new configuration!
Restart apache2 service
Paramétrage de bm-webmail (1.13.8971) ...
Sélection du paquet bm-full précédemment désélectionné.
(Lecture de la base de données... 53611 fichiers et répertoires déjà installés.)
Dépaquetage de bm-full (à partir de .../bm-full_1.13.8971_amd64.deb) ...
Sélection du paquet dbus précédemment désélectionné.
Dépaquetage de dbus (à partir de .../dbus_1.2.24-4+squeeze2_amd64.deb) ...
Sélection du paquet heirloom-mailx précédemment désélectionné.
Dépaquetage de heirloom-mailx (à partir de .../heirloom-mailx_12.4-2_amd64.deb) ...
Sélection du paquet php5-suhosin précédemment désélectionné.
Dépaquetage de php5-suhosin (à partir de .../php5-suhosin_0.9.32.1-1_amd64.deb) ...
Sélection du paquet fancontrol précédemment désélectionné.
Dépaquetage de fancontrol (à partir de .../fancontrol_1%3a3.1.2-6_all.deb) ...
Sélection du paquet lm-sensors précédemment désélectionné.
Dépaquetage de lm-sensors (à partir de .../lm-sensors_1%3a3.1.2-6_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « libapache2-mod-php5 »...
Reloading web server config: apache2.
Paramétrage de bm-certs (1.13.8971) ...
rm: impossible de supprimer « /etc/bm/certs/configure.your.external.url_signed.pem »: Aucun fichier ou dossier de ce type
Generating a 2048 bit RSA private key
............................................................................+++
..................................+++
writing new private key to '/etc/bm/certs/configure.your.external.url_pk.pem'
-----
Using configuration from /var/lib/bm-ca/ca_nocn.cnf
Check that the request matches the signature
Signature ok
The Subject's Distinguished Name is as follows
countryName           :PRINTABLE:'FR'
stateOrProvinceName   :PRINTABLE:'France'
organizationName      :PRINTABLE:'Blue Mind'
organizationalUnitName:PRINTABLE:'Blue Mind'
commonName            :PRINTABLE:'configure.your.external.url'
Certificate is to be certified until May 24 10:23:50 2023 GMT (3650 days)

Write out database with 1 new entries
Data Base Updated
Paramétrage de bm-connector-thunderbird (1.13.8971) ...
Paramétrage de tzdata-java (2012g-0squeeze1) ...
Paramétrage de java-common (0.40) ...
Paramétrage de libavahi-common-data (0.6.27-2+squeeze1) ...
Paramétrage de libavahi-common3 (0.6.27-2+squeeze1) ...
Paramétrage de libdbus-1-3 (1.2.24-4+squeeze2) ...
Paramétrage de libavahi-client3 (0.6.27-2+squeeze1) ...
Paramétrage de libcups2 (1.4.4-7+squeeze3) ...
Paramétrage de liblcms1 (1.18.dfsg-1.2+b3) ...
Paramétrage de libnspr4-0d (4.8.6-1) ...
Paramétrage de libnss3-1d (3.12.8-1+squeeze6) ...
Paramétrage de bm-storage (1.13.8971) ...
Paramétrage de postfix (2.7.1-1+squeeze1) ...
Ajout du groupe « postfix » (GID 109)...
Fait.
Ajout de l'utilisateur système « postfix » (UID 106) ...
Ajout du nouvel utilisateur « postfix » (UID 106) avec pour groupe d'appartenance « postfix » ...
Le répertoire personnel « /var/spool/postfix » n'a pas été créé.
Creating /etc/postfix/dynamicmaps.cf
Adding tcp map entry to /etc/postfix/dynamicmaps.cf
Ajout du groupe « postdrop » (GID 110)...
Fait.
setting myhostname: telegramme.cloudma.fr
setting alias maps
setting alias database
changing /etc/mailname to telegramme.cloudma.fr
setting myorigin
setting destinations: telegramme.cloudma.fr, localhost.cloudma.fr, , localhost
setting relayhost: 
setting mynetworks: 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
setting mailbox_size_limit: 0
setting recipient_delimiter: +
setting inet_interfaces: all
WARNING: /etc/aliases exists, but does not have a root alias.

Postfix is now set up with a default configuration.  If you need to make 
changes, edit
/etc/postfix/main.cf (and others) as needed.  To view Postfix configuration
values, see postconf(1).

After modifying main.cf, be sure to run '/etc/init.d/postfix reload'.

Running newaliases
Stopping Postfix Mail Transport Agent: postfix.
Starting Postfix Mail Transport Agent: postfix.
Paramétrage de bm-postfix (1.13.8971) ...
Add user postfix to sasl group... Stopping Postfix Mail Transport Agent: postfix.
Starting Postfix Mail Transport Agent: postfix.
done
Paramétrage de libdb5.1 (5.1.29-1) ...
Paramétrage de db5.1-util (5.1.29-1) ...
Paramétrage de db-util (5.1.4) ...
Paramétrage de db4.7-util (4.7.25-9) ...
Paramétrage de db4.8-util (4.8.30-2) ...
Paramétrage de cyrus-common (2.4.16-5hudson8971) ...
Creating/updating cyrus user account...
dpkg-statoverride : avertissement : --update spécifié, mais /var/run/cyrus n'existe pas
dpkg-statoverride : avertissement : --update spécifié, mais /var/run/cyrus/socket n'existe pas
Ajout de l'utilisateur « cyrus » au groupe « sasl »...
Ajout de l'utilisateur cyrus au groupe sasl
Fait.
cyrus-common: Creating cyrus-imapd directories...Creating/updating cyrus control directories in /var/lib/cyrus...
Creating/updating partition spool /var/spool/cyrus/mail...
Creating/updating partition spool /var/spool/cyrus/news...
Trying to optimize Cyrus partitions, edit /etc/default/cyrus-imapd to disable...
done.
cyrus-common: Creating empty user_deny database...done.
Paramétrage de gawk (1:3.1.7.dfsg-5) ...
Paramétrage de libsnmp-base (5.4.3~dfsg-2) ...
Paramétrage de libperl5.10 (5.10.1-17squeeze6) ...
Paramétrage de libsensors4 (1:3.1.2-6) ...
Paramétrage de libsnmp15 (5.4.3~dfsg-2) ...
Paramétrage de libzephyr4 (3.0-1) ...
Paramétrage de cyrus-common-2.4 (2.4.16-5hudson8971) ...
find: `/run/cyrus/lock': No such file or directory
find: `/run/cyrus/proc': No such file or directory
Paramétrage de libcyrus-imap-perl24 (2.4.16-5hudson8971) ...
Paramétrage de cyrus-admin-2.4 (2.4.16-5hudson8971) ...
Paramétrage de cyrus-imapd-2.4 (2.4.16-5hudson8971) ...
Paramétrage de cyrus-pop3d-2.4 (2.4.16-5hudson8971) ...
Paramétrage de libsasl2-modules-gssapi-mit (2.1.23.dfsg1-7) ...
Paramétrage de cyrus-sasl2-doc (2.1.23.dfsg1-7) ...
Paramétrage de cyrus-clients-2.4 (2.4.16-5hudson8971) ...
Paramétrage de sasl2-bin (2.1.23.dfsg1-7) ...
update-rc.d: warning: saslauthd stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
To enable saslauthd, edit /etc/default/saslauthd and set START=yes ... (warning).
Paramétrage de sudo (1.7.4p4-2.squeeze.4) ...
No /etc/sudoers found... creating one for you.
Paramétrage de emacsen-common (1.4.22) ...
emacsen-common: Handling install of emacsen flavor emacs
Paramétrage de emacs23-common (23.2+1-7+squeeze1) ...
Paramétrage de emacs23-bin-common (23.2+1-7+squeeze1) ...
update-alternatives: utilisation de « /usr/bin/b2m.emacs23 » pour fournir « /usr/bin/b2m » (b2m) en mode automatique.
update-alternatives: utilisation de « /usr/bin/ctags.emacs23 » pour fournir « /usr/bin/ctags » (ctags) en mode automatique.
update-alternatives: utilisation de « /usr/bin/ebrowse.emacs23 » pour fournir « /usr/bin/ebrowse » (ebrowse) en mode automatique.
update-alternatives: utilisation de « /usr/bin/emacsclient.emacs23 » pour fournir « /usr/bin/emacsclient » (emacsclient) en mode automatique.
update-alternatives: utilisation de « /usr/bin/etags.emacs23 » pour fournir « /usr/bin/etags » (etags) en mode automatique.
update-alternatives: utilisation de « /usr/bin/grep-changelog.emacs23 » pour fournir « /usr/bin/grep-changelog » (grep-changelog) en mode automatique.
update-alternatives: utilisation de « /usr/bin/rcs-checkin.emacs23 » pour fournir « /usr/bin/rcs-checkin » (rcs-checkin) en mode automatique.
Paramétrage de libasound2 (1.0.23-2.1) ...
Paramétrage de emacs23-nox (23.2+1-7+squeeze1) ...
update-alternatives: utilisation de « /usr/bin/emacs23-nox » pour fournir « /usr/bin/emacs » (emacs) en mode automatique.
emacs-install emacs23
emacsen-common: Handling install of emacsen flavor emacs23
emacsen-common: byte-compiling for emacs23
Wrote /etc/emacs23/site-start.d/00debian-vars.elc
Wrote /usr/share/emacs23/site-lisp/debian-startup.elc
Paramétrage de strace (4.5.20-2) ...
Paramétrage de htop (0.8.3-1) ...
Paramétrage de libaio1 (0.3.107-7) ...
Paramétrage de nginx (0.7.67-3+squeeze3) ...
Paramétrage de bm-client-access (1.13.8971) ...
/etc/nginx/sites-enabled /
/
Restart nginx service
Paramétrage de dbus (1.2.24-4+squeeze2) ...
Starting system message bus: dbus.
Paramétrage de heirloom-mailx (12.4-2) ...
update-alternatives: utilisation de « /usr/bin/heirloom-mailx » pour fournir « /usr/bin/mailx » (mailx) en mode automatique.
Paramétrage de php5-suhosin (0.9.32.1-1) ...
Paramétrage de fancontrol (1:3.1.2-6) ...
Paramétrage de lm-sensors (1:3.1.2-6) ...
Paramétrage de cyrus-sasl2-mit-dbg (2.1.23.dfsg1-7) ...
Paramétrage de openjdk-6-jre-headless (6b18-1.8.13-0+squeeze2) ...
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/java » pour fournir « /usr/bin/java » (java) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/keytool » pour fournir « /usr/bin/keytool » (keytool) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/pack200 » pour fournir « /usr/bin/pack200 » (pack200) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/rmid » pour fournir « /usr/bin/rmid » (rmid) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/rmiregistry » pour fournir « /usr/bin/rmiregistry » (rmiregistry) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/unpack200 » pour fournir « /usr/bin/unpack200 » (unpack200) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/orbd » pour fournir « /usr/bin/orbd » (orbd) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/servertool » pour fournir « /usr/bin/servertool » (servertool) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/bin/tnameserv » pour fournir « /usr/bin/tnameserv » (tnameserv) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/java-6-openjdk/jre/lib/jexec » pour fournir « /usr/bin/jexec » (jexec) en mode automatique.
Paramétrage de openjdk-6-jre-lib (6b18-1.8.13-0+squeeze2) ...
Paramétrage de bm-jdk (1.13.8971) ...
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/appletviewer » pour fournir « /usr/bin/appletviewer » (appletviewer) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/extcheck » pour fournir « /usr/bin/extcheck » (extcheck) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/idlj » pour fournir « /usr/bin/idlj » (idlj) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jar » pour fournir « /usr/bin/jar » (jar) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jarsigner » pour fournir « /usr/bin/jarsigner » (jarsigner) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/javac » pour fournir « /usr/bin/javac » (javac) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/javadoc » pour fournir « /usr/bin/javadoc » (javadoc) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/javah » pour fournir « /usr/bin/javah » (javah) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/javap » pour fournir « /usr/bin/javap » (javap) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jcmd » pour fournir « /usr/bin/jcmd » (jcmd) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jconsole » pour fournir « /usr/bin/jconsole » (jconsole) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jdb » pour fournir « /usr/bin/jdb » (jdb) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jhat » pour fournir « /usr/bin/jhat » (jhat) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jinfo » pour fournir « /usr/bin/jinfo » (jinfo) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jmap » pour fournir « /usr/bin/jmap » (jmap) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jps » pour fournir « /usr/bin/jps » (jps) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jrunscript » pour fournir « /usr/bin/jrunscript » (jrunscript) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jsadebugd » pour fournir « /usr/bin/jsadebugd » (jsadebugd) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jstack » pour fournir « /usr/bin/jstack » (jstack) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jstat » pour fournir « /usr/bin/jstat » (jstat) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/jstatd » pour fournir « /usr/bin/jstatd » (jstatd) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/native2ascii » pour fournir « /usr/bin/native2ascii » (native2ascii) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/rmic » pour fournir « /usr/bin/rmic » (rmic) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/schemagen » pour fournir « /usr/bin/schemagen » (schemagen) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/serialver » pour fournir « /usr/bin/serialver » (serialver) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/wsgen » pour fournir « /usr/bin/wsgen » (wsgen) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/wsimport » pour fournir « /usr/bin/wsimport » (wsimport) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/bin/xjc » pour fournir « /usr/bin/xjc » (xjc) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/java » pour fournir « /usr/bin/java » (java) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/keytool » pour fournir « /usr/bin/keytool » (keytool) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/pack200 » pour fournir « /usr/bin/pack200 » (pack200) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/rmid » pour fournir « /usr/bin/rmid » (rmid) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/rmiregistry » pour fournir « /usr/bin/rmiregistry » (rmiregistry) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/unpack200 » pour fournir « /usr/bin/unpack200 » (unpack200) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/orbd » pour fournir « /usr/bin/orbd » (orbd) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/servertool » pour fournir « /usr/bin/servertool » (servertool) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/tnameserv » pour fournir « /usr/bin/tnameserv » (tnameserv) en mode automatique.
update-alternatives: utilisation de « /usr/lib/jvm/bm-jdk/jre/bin/policytool » pour fournir « /usr/bin/policytool » (policytool) en mode automatique.
Paramétrage de bm-core (1.13.8971) ...
Starting server Blue Mind core (PID: 8483): done
Paramétrage de bm-locator (1.13.8971) ...
Generating a 2048 bit RSA private key
.+++
......................................................................................................................+++
writing new private key to '/etc/bm-locator/telegramme.cloudma.fr_key.pem'
-----
Blue Mind locator Server started: 8576
Paramétrage de bm-tomcat (1.13.8971) ...
/usr/share/tomcat/conf/Catalina/localhost /
publish /usr/share/bm-tomcat/applis/adminconsole.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/cal.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/contact.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/ROOT.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/settings.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/setup.xml into BM tomcat server...
publish /usr/share/bm-tomcat/applis/solr.xml into BM tomcat server...
/
Blue Mind Tomcat already running.
Paramétrage de bm-admin-console (1.13.8971) ...
Paramétrage de bm-eas (1.13.8971) ...
Create configfile for Blue Mind EAS server in /etc/bm-eas...
Blue Mind EAS Server started: 8769
Paramétrage de cyrus-sasl2-dbg (2.1.23.dfsg1-7) ...
Paramétrage de ysnp (1.13.8971) ...
Blue Mind ysnp started: 8831
Paramétrage de bm-cyrus (1.13.8971) ...
Paramétrage de bm-solr (1.13.8971) ...
Paramétrage de bm-installation-wizard (1.13.8971) ...
Paramétrage de bm-lmtpd (1.13.8971) ...
Blue Mind lmtpd server started: 9138
Paramétrage de bm-calendar (1.13.8971) ...
Paramétrage de bm-node (1.13.8971) ...
Blue Mind node Server started: 9213
Paramétrage de bm-contact (1.13.8971) ...
Paramétrage de bm-settings (1.13.8971) ...
Paramétrage de bm-mq (1.13.8971) ...
Blue Mind MQ Server started: 9269
Paramétrage de bm-hps (1.13.8971) ...
Blue Mind hps Server started: 9324
Paramétrage de bm-default-app (1.13.8971) ...
Paramétrage de bm-full (1.13.8971) ...
Paramétrage de ca-certificates-java (20100412) ...
creating /etc/ssl/certs/java/cacerts...
  removed untrusted certificate mozilla/DigiNotar_Root_CA.crt
done.
                                              
root@telegramme:~# 

Configuration de Postfix

0089.png

0090.png

0091.png


------------------------------------------


Verification si les services fonctionnent correctement

jps -nl

On doit trouvé les applications (dans le désordre):
lmtp.bluemind.net
ysnp.bluemind.net
core.launcher.core.bluemind.net
nodelaucher.server.node.bluemind.net
push.eas.bluemind.net
mqsrv.hornetq.bluemind.net
hpslauncher.launcher.http.proxy.bluemind.net
app.locator.bluemind.net

et le bootstrap


root@telegramme:~# jps -ml
12899 org.eclipse.equinox.launcher.Main -application net.bluemind.lmtp.id1
12778 org.eclipse.equinox.launcher.Main -application net.bluemind.ysnp.ysnp
12718 org.eclipse.equinox.launcher.Main -application net.bluemind.core.launcher.core
9425 org.eclipse.equinox.launcher.Main -application net.bluemind.node.server.nodelauncher
12845 org.eclipse.equinox.launcher.Main -application net.bluemind.eas.push
13345 org.apache.catalina.startup.Bootstrap start
9469 org.eclipse.equinox.launcher.Main -application net.bluemind.hornetq.mqsrv
12948 org.eclipse.equinox.launcher.Main -application net.bluemind.proxy.http.launcher.hpslauncher
12451 org.eclipse.equinox.launcher.Main -application net.bluemind.locator.app
13486 sun.tools.jps.Jps -ml
root@telegramme:~# 

------------------------------------------


Test de redémarrage des service



root@telegramme:~# bmctl restart
Stop Blue Mind Services
Waiting for Blue Mind core Server shutdown..
Waiting for Blue Mind locator Server shutdown..
Waiting for Blue Mind lmtpd server shutdown..
Waiting for Blue Mind MQ Server shutdown..
Waiting for Blue Mind hps Server shutdown..
Waiting for Blue Mind EAS Server shutdown..
Waiting for Blue Mind Tomcat shutdown...
Waiting for Blue Mind ysnp Server shutdown..
Start Blue Mind Services
Blue Mind MQ Server started: 3274
Blue Mind locator Server started: 3307
Starting server Blue Mind core (PID: 3342).: done
Blue Mind ysnp started: 3415
Blue Mind lmtpd server started: 3422
Blue Mind hps Server started: 3480
Blue Mind EAS Server started: 3491
Using CATALINA_BASE:   /usr/share/tomcat
Using CATALINA_HOME:   /usr/share/tomcat
Using CATALINA_TMPDIR: /tmp
Using JRE_HOME:       /usr/lib/jvm/bm-jdk
Starting server Blue Mind Tomcat: done
root@telegramme:~# 

------------------------------------------


Exécution du wizard:

Le reste de l'installation de résulme en quelques clic dans l'interface web.
Je vous conseille d'utiliser Firefox

https://nom_du_serveur

Une alerte va apparaitre sur le certificat SSL permettant de chiffrer la connexion.
A moins d'installer l'autorité de certification dans l'OS, vous pouvez simplement accepter le certificat.
Dans Firefox, ce certificat sera enregistré dans le navigateur, et le message n'apparaitra plus par la suite.

0092.png

0093.png

0094.png

0095.png

0096.png

0098.png

0099.png

0100.png

0101.png

0102.png


------------------------------------------


Sécurisons un peu le serveur rapidement avec quelques outils et méthodes

- Changement des mots de passe par défaut depuis l'annuaire des comptes

- sécurisé un peu la connexion ssh avec fail2ban

apt-get install fail2ban

Première connexion, création d'un utilisateur et mise en place des sauvegardes et autorisation des périphériques tiers pour synchroniser vos smartphones avec les contacts/agendas/mails

Les interfaces web de blueMind sont très légers . Elles sont très facile à comprendre et à prendre en main !
Laissez vous guider !

0104.png

0105.png

0106.png

0107.png

0108.png

0109.png

Last edited by Poustiquet (2013-06-05 00:42:23)

Offline

Board footer

Powered by FluxBB