Blue Mind Forum

Forum about Blue Mind Software

You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : https://forge.bluemind.net/confluence/display/BM35/ !
Vous pouvez en particulier trouver des réponses aux problèmes les plus courants dans notre FAQ ou encore la base de connaissance.

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : https://forge.bluemind.net/confluence/display/BM35/ !

#1 2012-04-11 09:03:15

guidtz
Member
Registered: 2012-04-03
Posts: 149

Beta 2 install liens qui pointent vers rien

Bonjour,

   je viens de procéder à l'installation de la Beta 2 et quand j'arrive à la fin du setup j'ai les liens BlueMind Application et Administration Console qui pointent vers respectivement :
https://undefined/
https://undefined/adminconsole/

Erreur de ma part ? Problème d'install ? Ou puis-je corriger ?

Slts

Offline

#2 2012-04-11 09:35:53

Toony
BlueMind Team
From: Toulouse
Registered: 2012-03-29
Posts: 1,867
Website

Re: Beta 2 install liens qui pointent vers rien

Que donne les commandes :

hostname
hostname -f

Offline

#3 2012-04-11 09:43:24

guidtz
Member
Registered: 2012-04-03
Posts: 149

Re: Beta 2 install liens qui pointent vers rien

vm-bluemind
vm-bluemind.makina-corpus.net

Cependant au début de l'installation j'avais oublié de modifier mon /etc/hosts pour qualifier complètement mon host.

Ce serait peut-être une chose a rajouter dans la doc, avant d'installer vérifier que le hostname soit complètement qualifié.

Idem pour Postgres, j'ai du le désinstaller car l'encoding des bases n'était pas en UTF-8 il a fallu que je reparamètre mes variables LANG et LANGUAGE pour que Ubuntu prenne du fr_FR.UTF-8 et réinstalle Postgres.
Ce sont de petites notes à rajouter dans la doc pour éviter que les gens tournent en rond à l'install

Slts

Offline

#4 2012-04-11 09:55:06

Toony
BlueMind Team
From: Toulouse
Registered: 2012-03-29
Posts: 1,867
Website

Re: Beta 2 install liens qui pointent vers rien

guidtz wrote:

Cependant au début de l'installation j'avais oublié de modifier mon /etc/hosts pour qualifier complètement mon host.

Ce serait peut-être une chose a rajouter dans la doc, avant d'installer vérifier que le hostname soit complètement qualifié.

En fait c'est ce qu'on entend par:

Avant de commencer l’installation, vérifier que votre hostname est correctement configuré, et que ce serveur est accessible par ce nom depuis une autre machine.

dans la documentation d'installation. wink

guidtz wrote:

Idem pour Postgres, j'ai du le désinstaller car l'encoding des bases n'était pas en UTF-8 il a fallu que je reparamètre mes variables LANG et LANGUAGE pour que Ubuntu prenne du fr_FR.UTF-8 et réinstalle Postgres.
Ce sont de petites notes à rajouter dans la doc pour éviter que les gens tournent en rond à l'install

Effectivement, il faut que la distribution utilisée soit configurée avec la locale UTF8. Nous allons le rajouter dans la documentation et voir pour s'en assurer à l'installation.

Offline

#5 2012-04-11 10:23:11

guidtz
Member
Registered: 2012-04-03
Posts: 149

Re: Beta 2 install liens qui pointent vers rien

Ok on va dire que je suis mal réveillé pour le coup du hostname :-)

Offline

#6 2012-04-11 13:10:44

Toony
BlueMind Team
From: Toulouse
Registered: 2012-03-29
Posts: 1,867
Website

Re: Beta 2 install liens qui pointent vers rien

Pas de soucis, ces questions nous ont été posé par ailleurs.
L'intéret du forum est d'en garder une trace, ca fait une base de connaissances. smile

Offline

#7 2012-04-11 13:35:09

guidtz
Member
Registered: 2012-04-03
Posts: 149

Re: Beta 2 install liens qui pointent vers rien

ouais garder une trace du mec qui ouvre pas assez les yeux le matin :-)

Offline

Board footer

Powered by FluxBB