You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : http://docs.blue-mind.net !

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : http://docs.blue-mind.net

#1 2017-08-01 13:43:46

deav
Administrator
From: Toulouse
Registered: 2014-03-03
Posts: 152
Website

BlueMind 3.0.40 has been released!

BlueMind 3.0.40 is a maintenance release of our legacy 3.0 branch. New installations should make use of BlueMind 3.5.

Reminder
--------
Upgrade is performed with the bm-setup-wizard tool if you have a BlueMind subscription. You have to migrate your data manually otherwise.

Changelog
-----------
- BM-11379 Fix: remove deprecated javascript "for each" loops from Thunderbird connector
- EXA-140 Fix: backport closure library email validation regex pattern
- EXA-143 Fix: set vacation autoresponder after server upgrade
- SMILE-206 Fix: error when unarchiving email
- BM-11599 Fix: support https in repository uri
- BM-11066 Fix: EAS synchronization issue because of unsupported timezone
- Fix: legacy postgresql 8.4 schema support

We wish you a pleasant install!

Offline

Board footer

Powered by FluxBB