You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : http://docs.blue-mind.net !

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : http://docs.blue-mind.net

#1 2017-03-31 15:16:15

armand45
Member
Registered: 2017-03-31
Posts: 1

Souscription à Bluemind

Bonjour,
Je rencontre un problème pour télécharger les plugins après avoir complété la procédure de souscription. L'apt-get update && apt-get upgrade fonctionne bien, mais lorsque je lance un apt-get install, j'ai un échec de connexion. Auriez vous une idée d'où pourrez venir le problème ?
Je laisse à la fin de mon poste le résultat du apt-get install. En vous remerciant d'avance pour une réponse !
Bonne soirée !

root@srvmail:/home/armand# sudo aptitude install bm-setup-wizard bm-core-upgraders bm-connector-outlook bm-plugin-admin-console-ad-import bm-plugin-core-ad-import
Les NOUVEAUX paquets suivants vont être installés :     
  bm-connector-outlook bm-core-upgraders bm-plugin-admin-console-ad-import bm-plugin-core-ad-import bm-setup-wizard{b} p7zip-full{a} 
0 paquets mis à jour, 6 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 178 Mo d'archives. Après dépaquetage, 186 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 bm-setup-wizard : Est en conflit avec: bm-installation-wizard mais 3.1.21353 est installé.
 bm-installation-wizard : Est en conflit avec: bm-setup-wizard mais 3.1.21353 doit être installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :
1)     bm-installation-wizard        



Accepter cette solution ? [Y/n/q/?] y
Les NOUVEAUX paquets suivants vont être installés : 
  bm-connector-outlook bm-core-upgraders bm-plugin-admin-console-ad-import bm-plugin-core-ad-import bm-setup-wizard p7zip-full{a} 
Les paquets suivants seront ENLEVÉS : 
  bm-installation-wizard{a} 
0 paquets mis à jour, 6 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 178 Mo d'archives. Après dépaquetage, 181 Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?] y
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  bm-setup-wizard bm-connector-outlook bm-core-upgraders bm-plugin-core-ad-import bm-plugin-admin-console-ad-import 

Voulez-vous ignorer cet avertissement et continuer quand même ?
Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer « Non » : oui
Prendre :  1 [url]http://ftp.fr.debian.org/debian/[/url] jessie/main p7zip-full amd64 9.20.1~dfsg.1-4.1+deb8u2 [924 kB]
Erreur [url]http://pkg.blue-mind.net/3.5/jessie/pkgs/[/url]  bm-setup-wizard 3.1.21353
  Échec de la connexion [IP : 62.210.73.43 80]
Erreur [url]http://pkg.blue-mind.net/3.5/jessie/pkgs/[/url]  bm-connector-outlook 3.1.21353
  Échec de la connexion [IP : 62.210.73.43 80]
Erreur [url]http://pkg.blue-mind.net/3.5/jessie/pkgs/[/url]  bm-core-upgraders 3.1.21353
  Échec de la connexion [IP : 62.210.73.43 80]
Erreur [url]http://pkg.blue-mind.net/3.5/jessie/pkgs/[/url]  bm-plugin-admin-console-ad-import 3.1.21353
  Échec de la connexion [IP : 62.210.73.43 80]
Erreur [url]http://pkg.blue-mind.net/3.5/jessie/pkgs/[/url]  bm-plugin-core-ad-import 3.1.21353
  Échec de la connexion [IP : 62.210.73.43 80]
 924 ko téléchargés en 5s (182 ko/s)
E: impossible de récupérer http://<login>:<passwd>@pkg.blue-mind.net/3.5/jessie/pkgs/./bm-setup-wizard_3.1.21353_amd64.deb : Échec de la connexion [IP : 62.210.73.43 80]
E: Impossible d'effectuer une correction pour des paquets manquants
                                                        
root@srvmail:/home/armand#

Offline

#2 2018-07-09 14:34:32

ludofloria
Member
Registered: 2018-07-09
Posts: 1

Re: Souscription à Bluemind

Bonjour,

Pouvez-vous regarder le fichier /etc/apt/sources.list.d/bm.list, la ligne commençant par "deb http://" ?
Il semblerait que cette ligne soit mal formée, à en juger par la ligne

E: impossible de récupérer http://<login>:<passwd>@pkg.blue-mind.net

Offline

Board footer

Powered by FluxBB