Blue Mind Forum

Forum about Blue Mind Software

You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : https://forge.bluemind.net/confluence/display/BM35/ !
Vous pouvez en particulier trouver des réponses aux problèmes les plus courants dans notre FAQ ou encore la base de connaissance.

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : https://forge.bluemind.net/confluence/display/BM35/ !

#1 2020-08-26 15:18:24

Adelo
Member
Registered: 2020-08-26
Posts: 2

Problème dans la recherche - dossiers manquants

Bonjour, nous rencontrons un problème avec la recherche des emails sur Bluemind. En effet, elle fonctionne dans certains dossiers et dans d'autres non.

Avant toutes choses, voici la configuration:

BlueMind v4.1.48926 sur un serveur Debian 10 (entièrement dédié à Bluemind)
CPU: Intel W3520 4c/8t 2,66GHz
RAM: 32 Go
HDD: 2To SATA avec backup sur autre serveur
Environ 30 Go de data bluemind

-------------------

Ce qu'il se passe:

Nous utilisons Bluemind pour 9 utilisateurs et 20 boites aux lettres partagés. Chaque boite aux lettres partagées disposent de sous dossiers, en plus du dossier principal de la boite de réception:

- Messages Envoyés
- Traités
- Modèles

Le problème est que la recherche ne fonctionne pas et n'affiche pas le résultat de certains dossiers.

J'ai essayé de faire un "bm-cli maintenance consolidateIndex domain.net" et un "bm-cli maintenance consolidateIndex boite.concernée@domain.net" .
La ligne de commande fonctionne bien, mais en effet, elle ne "Traversing 2 folers"= la boite de réception, et le dossier "sent". Elle ne parcours même pas le dossier "Traités".
Un "bm-cli maintenance repair boite@domain.net" effectue bien un travail dans tous les dossiers de la boite partagée (cleanup).


J'ai essayé de chercher la tâche ConsolidateMailSpoolIndexJob, elle n'existe pas, au moins c'est réglé.

Le résultat de "curl -XGET --silent 'http://localhost:9200/_cluster/health'" est green

J'ai tenté un "service bm-elasticsearch stop" et "service bm-elasticsearch start" sans résultat.




A court de solutions, je m'en remet à vous pour essayer de trouver un peu d'aide.

Savez-vous comment "indiquer" à la search qu'il existe certains dossiers qu'elle oublie? Ou relancer l'index dans ces dossiers oubliés?

Merci beaucoup.

Last edited by Adelo (2020-08-26 15:19:11)

Offline

#2 2020-09-01 09:55:34

Adelo
Member
Registered: 2020-08-26
Posts: 2

Re: Problème dans la recherche - dossiers manquants

Bonjour, petit up, personne n'a une idée?

Si il faut d'autres informations, retours de lignes de commandes ou logs, je peux essayer de chercher ça.

Merci et bonne journée smile

Offline

Board footer

Powered by FluxBB