Blue Mind Forum

Forum about Blue Mind Software

You are not logged in.

Announcement

Bonjour, avant de poster, merci de vérifier que vous avez respecté les pré-requis de l'installation et consultez notre documentation : https://forge.bluemind.net/confluence/display/BM35/ !
Vous pouvez en particulier trouver des réponses aux problèmes les plus courants dans notre FAQ ou encore la base de connaissance.

Hi, before posting on the forum, please check that you followed installation prerequisites and get a look to our documentation space : https://forge.bluemind.net/confluence/display/BM35/ !

#1 2021-01-28 16:21:10

Larue
Member
Registered: 2020-09-16
Posts: 4

404 sur bm-php-api.zip

Bonjour,

Depuis cette page https://forge.bluemind.net/confluence/d … Client+PHP , je souhaite télécharger la bibliothèque cliente api en php, et on tombe sur une 404 ...

Est-il possible de télécharger les anciennes versions si on n'a pas la dernière version de Bluemind ?

Est-il prévu de faire de cette bibliothèque un "vrai" package php installable via composer ? ça serait beaucoup plus propre pour l'intégrer dans des projets à base de framework et aussi pour les chaines de CI/CD par ex.

Merci, Sébastien.

Offline

#2 2021-02-10 15:29:38

Larue
Member
Registered: 2020-09-16
Posts: 4

Re: 404 sur bm-php-api.zip

Bonjour,

Je m'auto-réponds, quand j'ai écrit ce post le lien pointait directement vers un zip, maintenant il y a des instructions différentes pour construire l'url et j'ai pu récupéré la bibli php dans la version que je voulais.

Bonne journée, Sébastien.

Offline

Board footer

Powered by FluxBB