BlueMind forum

BlueMind and Debian 11 Bullseye

Hello,
I see BlueMind 4.6 need Debian 10.
In my datacenter, debian 10 is deprecated. I have to use Debian11 Bullseye.

Is BlueMind 4.6 compatible with Debian 11 ?
Thanks a lot !

Hello, all the platforms where you can install BM :

image

Pascal

1 Like